Need urgent help... Spyware guard and blaster not block HOTBAR.COM

Discussion in 'SpywareBlaster & Other Forum' started by Gareth, Jul 24, 2003.

Thread Status:
Not open for further replies.
  1. Gareth

    Gareth Guest

    I have a fully updated spyware guard and blaster and didnot stop downloading.

    The progress indicator went and installed it, I had to use spybot to remove,


    All ticks are enabled.


    I have supplied a false e-mail to prevent spam. Thnaks.
  2. gareth

    gareth Guest

    Also no notification.
  3. javacool

    javacool BrightFort Moderator

    Feb 10, 2002
    More details on your system would be helpful. :)

    I just tried installing Hotbar on several systems, and SpywareBlaster + SpywareGuard did their respective jobs correctly (SpywareBlaster blocked the ActiveX install, SpywareGuard blocked the download and then the execution of the file).

    Did you try installing it from

    Best regards,

  4. Gareth

    Gareth Guest

    Thanks for your reply, Javacool.

    I run a 2800+ Athlon, 1Gb DDR, 160Gb SATA HDD and windows XP.

    Yes I went along to Hotbar, Norton poped up, ActiveX would you like to allow, I clicked yes.

    However I could still click yes (but didnt) on the dialog box.

    Very odd why nothing was stopped, would it be only if I clicked yes Spyware blaster would stop it?

    I had no notification whatsoever, only norton firewall 2003 asked me.

    The progress indicator went up on the site: Installing Hotbar, then stopped. I presume I dont even need to click yes, it just starts as I clicked NO and never trust hotbar, yet it still went up, but no traces of hotbar.
  5. Gareth

    Gareth Guest

    Any more ideas?

Thread Status:
Not open for further replies.