My old problem with winamp

Discussion in 'LnS English Forum' started by matrix200, Jan 12, 2003.

Thread Status:
Not open for further replies.
  1. matrix200

    matrix200 Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    5
    Hey Frederic.
    Did you come up to something about my prob about winamp
    hanging together with lns when trying to launch after playing the file from lan?
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Matrix,

    Unfortunately, I've no news about this issue.
    So, I suppose you still have the issue with 2.04.

    Could refresh my mind: version of windows, frequency of the issue...

    It is strange that no other user reported this issue so far.

    Frederic.
     
  3. Prince_Serendip

    Prince_Serendip Registered Member

    Joined:
    Apr 8, 2002
    Posts:
    819
    Location:
    Canada
    :) Hello Matrix!

    I noticed you have been having problems with Winamp v2.04. Would using another version of Winamp help you at all? There is a website that provides downloads of older programs and they have all the versions of Winamp before and after v2.04.

    OldVersion Winamp.

    You might give it a try?

    Best regards from Larry :)
     
  4. matrix200

    matrix200 Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    5
    Hmm not really I am using latest 2.x version.
    That is 2.81 and had it with multiple versions of winamp.
    I think it has to do smth with the info winamp tries to revive when you start it after it played song from a lan.
    For some reason looknstop is blocking that
     
  5. matrix200

    matrix200 Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    5
    Frederic here is the info about my windows.
    windows 98 with 98lite.
    LnS 2.04 of course:)
    two computers connected with twisted pair.
    Linux box hosting mp3s is mandrake 8.0 with samba.
    Have 3c905tx lan card and USR sportster modem for the internet.
    I thought maybe there is a way to make winamp not to query any info about last played song when it loads?
    Also maybe it has smth to do with the fact that I configured it to have No Internet Connection?
     
  6. matrix200

    matrix200 Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    5
    Maybe a fix

    Hey Frederic.
    I had a long thought what could possibly cause it and thought maybe winamp remembering last path it was playing from was a problem.
    I mean the cwd parameter in winamp.ini.
    So I made winamp not to remember that by making winamp.ini read only:)
    Looks like it is working so the problem is probably there.
    That is winamp tries to do smth with the last working dir when started up.
    And that smth causes looknstop to hang together with winamp.
    Maybe it is calling some dll that is not allowed to access network?
     
Thread Status:
Not open for further replies.