MSN Messenger Vulnerability

Discussion in 'other security issues & news' started by FanJ, Jun 14, 2002.

Thread Status:
Not open for further replies.
  1. FanJ

    FanJ Guest

    Warning from Kaspersky:

    [hr]

    MSN Messenger Vulnerable to Malicious Code Execution
    The problem resides in MSN Chat control which comes with MSN Messenger
    and MSN Exchange Messenger. The vulnerability can allow an attacker to
    run any code on a victim's system - the results could therefore be
    serious.

    Software versions affected are 4.5 and 4.6 for both MSN Messenger and
    MSN Exchange Messenger.

    Microsoft urges users to update their software.

    You can download the patch at this address:
    http://www.microsoft.com/Downloads/Release.asp?ReleaseID=39632

    You can find links leading to download locations for updates at:
    http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/bulletin/MS02-022.asp
     
  2. Prince_Serendip

    Prince_Serendip Registered Member

    Joined:
    Apr 8, 2002
    Posts:
    819
    Location:
    Canada
    Thank you! I put it on immediately. I do not use MSN much but better safe than sorry.
     
Loading...
Thread Status:
Not open for further replies.