MRU-Blaster not getting rid of WinXP's "Run" bar history!

Discussion in 'MRU Blaster Forum' started by Steven, Aug 8, 2003.

Thread Status:
Not open for further replies.
  1. Steven

    Steven Guest

    Someone please help me with this: I can't get MRU-Blaster to delete the Start "Run" history. You know, where you type in a program or something to run? Well, it isn't getting rid of that. I really need to know how to kill that off, please enlighten me as to how to do that.

  2. javacool

    javacool BrightFort Moderator

    Feb 10, 2002
    First, please make sure you haven't unchecked the "Windows Run... MRUs" item in the Settings area of MRU-Blaster. Second, cleaning of the MRU items may take a reboot to be effective.

    Also, the Run dialog in Windows XP may show your Internet Explorer history. This currently can not be cleaned with MRU-Blaster.

    Hope that helps. :)

    Best regards,

  3. leatherhead

    leatherhead Registered Member

    Oct 9, 2003
    :doubt:....Hi Javacool ,Hi steven..:

    This same issue was the reason I decided to get posting to this NG.

    Anyways , I decided to try Javacool's theory and reboot after cleaning this Box's other history items.

    Result was 0%.... the Start | Run ,history is still there in all its

    If and when I find the list in the registry , I will post my findings to javacool in the "New Release Suggestions" Thread... [which is on the first page of the MRU Forum]

    Have a good day ,Chrunching out Spyware... :cool:

  4. KimDov

    KimDov Guest

    Glad I read this thread - thought the problem was on my end. Hope to see this updated soon.
Thread Status:
Not open for further replies.