Mozilla Firefox ver. 0.8 and SpywareBlaster

Discussion in 'SpywareBlaster & Other Forum' started by sfmarcopolo, Jul 10, 2004.

Thread Status:
Not open for further replies.
  1. sfmarcopolo

    sfmarcopolo Guest

    Does SpywareBlaster version 3.2 work with Mozilla Firefox version 0.8? I have win 2000 pro. Your program says that I do not have Mozilla installed. Yet indeed I do have it, it is the only browser I ever use. The file you say must not excede 1 megabyte, has only 2k in it. And what is a Mozilla Firefox user profile your program says it doesn't detect? I never filled out a user profile, I don't think.
  2. Detox

    Detox Retired Moderator

    Feb 9, 2002
    Texas, USA
    Hi there, and welcome to Wilders!

    Please see here in regards to your question.

    LWM - This thread has been closed to reduce the duplication of SpywareBlaster and Firefox/Mozilla incompatibility threads. Followup at link above.
    Last edited by a moderator: Jul 10, 2004
Thread Status:
Not open for further replies.