migrate easy 6

Discussion in 'Other Acronis Products' started by micropud, Dec 6, 2005.

Thread Status:
Not open for further replies.
  1. micropud

    micropud Registered Member

    Dec 6, 2005
    I'm trying to replace a HD with a larger one. I'm running XP. I can't get this thing to work. I go through the process, I've done it manually and automatically, and it says it has to re-boot. When it re-boots, it goes to a blue screen, runs the first two checks and then on the third check, I get an error messege saying that partitions have changed, and then it re-boots again and tells me that the process is complete and successful! Ha!

    What's the deal? Do I have to upgrade to vs. 7 to get this thing to work?

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Paul,

    Thank you for choosing Acronis System Transferring Software.

    Please install SnapAPI update with disabled logging and see whether the problem persists.

    If the problem does persist, please enable logging by running the update once more, reproduce the program failure and collect the c:\snapapi.log file.

    Please also create Acronis Report as it is described in Acronis Help Post.

    After that please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Kirill Omelchenko
Thread Status:
Not open for further replies.