Microsoft words 2007 - "macros" warning

Discussion in 'other software & services' started by chasingwind, Jan 15, 2008.

Thread Status:
Not open for further replies.
  1. chasingwind

    chasingwind Registered Member

    Nov 12, 2007
    How can i get rid of this so called "warning" that appear everytime i open words file? it say the words file contained macros even when i create new words document!
    damn irritated by this so called "warning" ... help!!
  2. Firebytes

    Firebytes Registered Member

    May 29, 2007
    I do not use MS Word but I found this on the web...maybe it is what you are looking for:

    Word 2007

    Word 2007 uses a feature called the Trust Center to manage macro security settings. To change your macro security settings, follow these steps:
    1. From the Office Button menu, select Program Options, where Program is the name of the program you are using, e.g., Word.
    2. Click Trust Center, and then click the Trust Center Settings button. A new page will open.
    3. Click Macro Settings on the left, and then select from the following security levels:
      • Disable all macros without notification will allow only macros installed in trusted locations to run. Any other macros, signed or unsigned, will be disabled.
      • Disable all macros with notification will prompt you to choose whether or not a macro can run.
      • Disable all macros except digitally signed macros allows macros signed by trusted publishers to run automatically, prompts you for signed macros from other publishers, and prevents unsigned macros from running.
      • Enable all macros allows all macros to run. This setting is not recommended, because it allows potentially dangerous code to run without warning.
    For more information about the Trust Center and macro security in Office 2007, see the Microsoft Office Online article "Enable or disable macros in Office documents" at: Word 2000, 2002, and 2003
Thread Status:
Not open for further replies.