microphone not working and......

Discussion in 'other software & services' started by phatkid, Sep 10, 2005.

Thread Status:
Not open for further replies.
  1. phatkid

    phatkid Registered Member

    Jun 12, 2004
    Eastern ontario
    first................my mothers mic is not working and i am left to try and fix
    it worked at one point, but now doesnt,but it works on my PC
    vry old computer with only two holes for it to possibly go in, when i have it plugged in, i try to tune it in the msn messenger tuning wizard, but it is not picked up (recognized?) the bar doesnt go green when spoken in to...

    2nd............i nuked my one USB port when i flashed my BIOS, now when i plug my cable into it, no plug and play recognizes it........anyway to reverse it?? i have 4 others so, its not an emergency, just curious........PLUS i wonder if something like this happened to my moms to render the microphone jack uselesso_O


  2. Vikorr

    Vikorr Registered Member

    May 1, 2005
    Sounds like you'll already know this, but will say them just in case anyway...

    On your Mum's computer, in the Sound Volume application <either through control panel, or start menu 'Accessories', is the microphone 'mute' box ticked ? ....also sometimes the 'Microphone' option doesn't show up in the sound volume GUI - you have to add the option to the GUI <done in the Options drop down menu in XP>

    The other thing that could be happening, is MSN Messenger (I've never used it) may have an option to select how signal is received, some programs have a selection to choose from, including 'Line In' and 'Microphone' <and of course Microphone has to be selected, but some default to 'Line In'...dunno why they do that>

    Other suggestions <which again, you've probably already checked>
    -update drivers
    -doublecheck which port the microphone jack is plugged into
    -make sure her soundcard is the default wave/midi mapper etc
    -make sure the microphone isn't switched off (if it has a switch)
    -does the +20db box make a diff if you tick it
    -is the microphone volume in the Sound Volume application high enough

    I know that - with all the idiotic checks you have to do just to make a microphone work, it's easy to overlook one of the above

    Not sure about the USB port sorry, and I presume you reflashed the BIOS, and don't know anything more than that myself.
    Last edited: Sep 11, 2005
  3. phatkid77

    phatkid77 Registered Member

    Jun 12, 2004
    got the thing working....thanks

    when i looked at mine at home its colour coded....pink, and i wondered if i had tried her black plug in the pink slot...............bingo!!

    thanks again

Thread Status:
Not open for further replies.