Messages sent problem???

Discussion in 'ESET Smart Security v3 Beta Forum' started by BillyClub, Jul 15, 2007.

Thread Status:
Not open for further replies.
  1. BillyClub

    BillyClub Registered Member

    Jul 15, 2007
    I have been using Smart Security along with XP pro for what seems like the last 2-3 months and am now on 1b and have had no problems with the program.
    Something came up in the last week or so while using Outlook 2007 that has me puzzled. When trying to send a single eMail to a group of 11, 12, or more individuals the message just sits in the Outbox and remains that way for days or until I delete it. If I instead send the same message to a group of say 5 and then 6 or break it down to 10 and 1 it will go through right away.
    I spent a bit of time on the phone with Comcast, thinking it might be a setting they might have on their end but as usual with Comcast nothing that ever go's wrong is ever their fault.
    Then thought maybe it's Outlook but my daughter works as a secretary and uses Outlook to send to 100's with no problem or so she says.
    Looking around in the settings in ESS I came across the White List and all the Contacts I send to are listed correctly. I also found out if I Disable the Firewall using the non-Advanced mode I can then send eMails to more then 10.
    Question being is there a setting that I'm not seeing that will alow me to send eMails to as many as I want (over 10) that I do not have to turn the Firewall off and on againo_O
    Many Thanks.....BC
Thread Status:
Not open for further replies.