MediaBuilder has stopped working

Discussion in 'Acronis True Image Product Line' started by mikejack12, Feb 2, 2009.

Thread Status:
Not open for further replies.
  1. mikejack12

    mikejack12 Registered Member

    May 2, 2008
    When I try to create a bootable media disk, I get an error that MediaBuilder has stopped working. I am currently using TI 10. This is what it says about the error.

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: MediaBuilder.exe
    Application Version:
    Application Timestamp: 470b3647
    Fault Module Name: fox.dll
    Fault Module Version: 6.0.6001.18000
    Fault Module Timestamp: 4791a7a6
    Exception Code: c0000135
    Exception Offset: 00009cac
    OS Version: 6.0.6001.
    Locale ID: 1033
    Additional Information 1: 9d13
    Additional Information 2: 1abee00edb3fc1158f9ad6f44f0f6be8
    Additional Information 3: 9d13
    Additional Information 4: 1abee00edb3fc1158f9ad6f44f0f6be8
  2. MudCrab

    MudCrab Imaging Specialist

    Nov 3, 2006
    Have you tried reinstalling or doing a repair install of TI 10?

    Are you using the latest build of TI 10 (4,942)?
  3. mikejack12

    mikejack12 Registered Member

    May 2, 2008
    I have tried a repair reinstall and it still shows the same thing.

    For me, it says that is is version So I guess that is build 4955?
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello mikejack12,

    Thank you for your interesting in Acronis True Image

    Crash dump indicates that the source of the issue is fox.dll file, in most cases reinstalling the application should solve the issue concerning fox.dll. If the issue remains I would recommend you contact Acronis support and submit technical request using this link or contact us via Live Chat describe the issue in details and send crash dump.

    Can you please also clarify the exact title of Acronis program you use?

    Best regards,
    Dmitry Nikolaev
Thread Status:
Not open for further replies.