Malwarebytes Updates very slow ATM

Discussion in 'other anti-malware software' started by Triple Helix, Dec 17, 2008.

Thread Status:
Not open for further replies.
  1. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,211
    Location:
    Ontario, Canada
    Malwarebytes Anti-Malware updates and there forum are very slow Today anyone know why?:blink:
     
  2. MeFer

    MeFer Registered Member

    Joined:
    Dec 16, 2008
    Posts:
    89
    No problem here.Quick update.
     
  3. Tarq57

    Tarq57 Registered Member

    Joined:
    Oct 7, 2006
    Posts:
    966
    Location:
    Wellington NZ
    Normal speed updating from malwarebytes.org, unable to connect to security wonks atm.
     
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,211
    Location:
    Ontario, Canada
  5. smith2006

    smith2006 Registered Member

    Joined:
    Mar 28, 2006
    Posts:
    697
    Anyone think this is strange?

    Fingerprints loaded became "166" after updated to Database version: 1512.

    Previously, Fingerprints loaded was about "61xxx".
     

    Attached Files:

  6. Tarq57

    Tarq57 Registered Member

    Joined:
    Oct 7, 2006
    Posts:
    966
    Location:
    Wellington NZ
    It is strange.
    On the malware bytes forum, it had been requested not to use securitywonks for updates until some issues had been sorted. Maybe that's the cause?
     

    Attached Files:

Thread Status:
Not open for further replies.