Major problems with Policy Manager

Discussion in 'Other ESET Home Products' started by Geosoft, May 4, 2010.

Thread Status:
Not open for further replies.
  1. Geosoft

    Geosoft Registered Member

    Jan 7, 2009
    Toronto, Ontario, Canada
    It doesn't appear like 4.x is ready for prime time. Not only am I having problems with the era.exe using 100% at random, but now I can't manage policies.

    If I place a policy on the server, 12 hours later I am unable to view or edit the policy anymore with the following error:

    "Error downloading policy configuration. Policy tree will be refreshed from server... "

    This is starting to become painful! :(
  2. rockshox

    rockshox Registered Member

    Oct 23, 2009
    While I'm not having the exact same problem as you mentioned, I've also had major policies issues. The first ones where with the upgrade which failed, but I got that all ironed out and running great for a week. I go to check a policy yesterday, and sometime on Sunday (nobody touched them over the weekend) the policies on our replicated server wigged out. I had a list of "Recovery Policies" that had quadrupled all the policies on the replicated server, pointing to all sorts of other "Recovery Policies". Luckily I was able to get them all pointed back to the correct parents and replicated up to the server and everything seems to be ok (for now).

    I also then couldn't delete all the quadrupled replicated policies from the upper server, it kept erroring out. After restarting the ERA server, I was able to delete them, but every one gave an error about it not being able to be removed, and then was removed anyways.

    Parametric groups are also all messed up. If you have any, delete them. They seem to be causing the Client refresh issue. I also had groups that had 6 entries of each Client in a single Parametric group. Tested the Parametric groups on a Win7, WinXP, Win2k8 server, all the same results.
Thread Status:
Not open for further replies.