Major Problem(s)

Discussion in 'LnS English Forum' started by -z3r0-, Jan 6, 2005.

Thread Status:
Not open for further replies.
  1. -z3r0-
    Offline

    -z3r0- Registered Member

    Last night I tried installing this program and it seemed to working fine so I was playing around with it a little bit and wound up doing something I shouldnt have and I couldnt get it rectified so I thought I would just do and Uninstall and then Reinstall it.

    The Uninstall went fine, reboot, and went install it again.
    Now when the install is running I get these messages
    • failed.Error code: 0x 80070002
    • Error During Driver Installation 0x80070002

    Then it asks for a restart, so I restart and then when I get to my desktop this is waiting for me everytime
    • Unable to load Insfw driver (error0)

    If I try to start it manually I get the same error.

    Anyone know whats going on here?
  2. -z3r0-
    Offline

    -z3r0- Registered Member

    Also did I do something wrong during the install as I used the LnSSvc 1.01b2 zip file and ran the install & start option and the installed Look -n- Stop.

    I thought thats how you were suppose to do it by the read me file that came with it.
  3. Blackcat
    Online

    Blackcat Registered Member

    Try either;

    1. Pantastic Uninstaller; a specific Uninstaller for LookNStop;
    http://www.fluxgfx.com/ssc/showthread.php?t=122 Reboot, then install again.

    2. Remove LookNStop with its internal uninstaller. Reboot. Monitor a fresh install with the free Total Uninstall; http://www.snapfiles.com/get/totaluninstall.html.
    Use its own uninstaller again, reboot.
    Then uninstall again but this time with Total Uninstall.

    Then try a fresh install again.

    Good Luck as I have found that LNS is sensitive to install/uninstall cycles.
  4. Frederic
    Offline

    Frederic LnS Developer

    Hi,

    Be carreful with TotalUninstall, this problem occured before with another user because TotalUninstall was used, and the registry was not put back in a correct state.

    Between the uninstallation and the reinstallation, did you install or uninstall another program related to the network ?
    Or did you use another tool to uninstall Look 'n' Stop than the standard uninstallation ?

    I suggest you try to use a restauration point of your system.
    This is actually the only way I know some people solved the issue.

    In the properties of the network adapters, could you check if everything is normal ?

    Thanks,

    Frederic
  5. -z3r0-
    Offline

    -z3r0- Registered Member


    Yes I did use TotalUninstall to monitor the original install, I used the uninstall utility provided by LnS rebooted and then used TotalUninstall rebooted again and this is when the trouble started.

    As stated above I did use TotalUninstall after using the standard uninstall. No I didnt make any other changes to the system between uninstall and re install.

    i cant even get the program to load let alone check anything in the properties of it. It always says Unable to load Insfw Driver (error 0)

    I have tried using the methods mentioned above and still same results, I also tried RegCleaner, RegScrubber, Crap Cleaner and deleted the LnS stuff still same results. This program looked rather promising but I starting to wander if its worth the hassel
  6. Blackcat
    Online

    Blackcat Registered Member

    Have noticed that you initially had Zone Alarm installed.

    I have found that LNS can be very sensitive to previously installed firewalls.

    Since I have found that LNS seems most stable on relatively 'fresh' systems, any chance you could revert to a newly installed system from a backup/image?
  7. -z3r0-
    Offline

    -z3r0- Registered Member

    I actually dont have any back-up images or anything on this thing yet. I was waiting till I decided what I wanted to use before I made the image or actually was just gonna do a reformat and install the virus scanner, firewall, and a few other programs I decided to use.

    As for previously installed ones yeah I was using Zone Alarm and while I really liked it, its memory leak was driving me crazy. I loved its light foorprint in the beginning but man did it grow and grow and grow.

    Heck in the last month I have tried, Kerio, OUTPOST, Sygate, Norton, McAfee, and I think another one. From what little bit I got to play with LnS I kind of really liked it.

    Maybe I will just do a reformat and try again.

    Now before I do this to make sure I am doing this right:
    1. Use the Install & Start from Lnssvc 1.01b
    2. Restart
    3. Install Look -N- Stop
    4. Reboot
  8. SSK
    Offline

    SSK Registered Member

    I always install like this:

    - First install LnS 2.05p2

    - Then I start LnS, make the recommended changes in the options panel

    - Then I extract the Lnssvc 1.01b content to the LnS directory,

    - Exit LnS and restart using Install & Start from Lnssvc 1.01b (leave the LnSSvc.exe file in the directory, it's needed ;-) ).

    For a lot of info and tutorials and help, visit Look'n'stop forum

    Please read them before installing again, it solved a LOT of my misunderstandings/problems!
  9. Defenestration
    Offline

    Defenestration Registered Member

    I use the same method as SSK and have never encountered any problems.

    Make sure you read the ReadMe.txt in the LnS service Zip file and follow the instructions.
  10. Frederic
    Offline

    Frederic LnS Developer

    Hi,
    Actually the registry keys about network configuration are very complex and it is not possible to revert them back simply by just by making a copy.
    That's why, I think, TotalUninstall fails this kind of change.

    I was talking about windows network configuration, not Look 'n' Stop configuration.
    If in windows configuration, you no longer see the TCP/IP protocol attached to the network adapter, the problem is really major :(

    The only way I know is using a Windows restauration point.

    I'm really sorry you encountered this issue.

    Regards,

    Frederic
  11. Phant0m
    Offline

    Phant0m Registered Member

    Frederic is right guys, Total Uninstall and alike will remove and not put things back in place which is required and done by Look ‘n’ Stop Uninstaller, same goes for number of other Software Firewalls and Anti-Virus Systems and anything that plays with the Network resources in the registry.

    Making this mistake to use Total Uninstall or alike, and it happen when removing Look ‘n’ Stop Firewall, Installing Look ‘n’ Stop, re-boot and using Pantastic UnInstaller, re-boot, re-install Look ‘n’ Stop in some cases may fix the anomaly.

    If you have registry backup of before hand, this would be something to consider re-applying.
  12. -z3r0-
    Offline

    -z3r0- Registered Member

    Thanks guys I did a reformat and all seems well now.

    I am using the enhanced rule set.

    Is this the better one to use?
  13. tosbsas
    Offline

    tosbsas Registered Member

  14. -z3r0-
    Offline

    -z3r0- Registered Member

    What is the difference between the one that comes with install, enhanced, phant0m rule sets?
  15. Kush
    Offline

    Kush Registered Member




    The one that comes at installation is the standard rule-set,which I found was not stealth during on-line testing,Enchanced you will pass all security on-line test's,and Phantom's rule set there are more rules to protect you,also more infomation in the log files if you want that?,and have never been hacked using Phantom's ruleset,or the enchanced rule-set but the standard one,I would not use.try them both and see what one suits you best.
  16. -z3r0-
    Offline

    -z3r0- Registered Member

    Thanks I guess I will just stick to the enhanced since last time I tried using phant0m I ran into alot of problems and had to do a reformat to get things corrected.
  17. Phant0m
    Offline

    Phant0m Registered Member

    If you reformat supposedly due to using my Rule-set then it is something you done that weren’t necessary, simply switching back to the EnhancedRulesSet.rls and re-booting would be more then efficient.
  18. Wills
    Offline

    Wills Registered Member

    I had the Zone Alarm Pro 5 Edition as well as my colleagues and am a Novice and we all had mega problems at work with this on our notebooks, had the xp firewall off, our inhouse techie had done a defrag with perfect disk and then installed and the boxes all of them crawled at start up and browsing.
    so he unistalled and cleaned the registry of remnants.

    now we are looking for another firewall and what a pain. all 6 of us at the office have been surfing the net and see so many problems and we are not into rule setting.
    one colleague found this site:

    http://firewallleaktester.com/tests.htm

    I wrote the author and he got back to me right away and said forget the Free or purchase Zone Alarm too big footprints as well as Norton. Suggested Outpost but suggested LooknStop. Now I really wonder if there could still be any remanants of Zone Alarm in there that could cause problems as it sounds like LookNStop has uninstall problems.

    I need a user friendly firewall as do my colleagues and we are on dial up only at home.
    I look forward to your comments.
    Thankyou ( I am a novice, you probably can see that I don't even know how to properly underline the site, I am sorry and hope that someone can advise.)

    Respectfully,
Thread Status:
Not open for further replies.