Lost TC Header need HELP, all partitions gone, but not deleted

Discussion in 'encryption problems' started by ButtonHappy, Apr 4, 2014.

Thread Status:
Not open for further replies.
  1. ButtonHappy

    ButtonHappy Registered Member

    Apr 3, 2014
    Was switching from laptop to pc with WD My Passport 750 gig, 2 partitions, one encrypted. Laptop read both fine, was able to mount/dismount with no problems The PC could not find the encrypted partition.

    Was no problem with drive letter, so I decided to place a key file in the unencrypted partition (through VOLUME TOOLS, BACKUP VOLUME HEADER). I may have told TC that there was no HIDDEN VOLUME, but am unsure. In doing so, I somehow over wrote the partition header for 1 and 2, into partition 0.

    Now TC will not mount due to INCORRECT PASSWORD OR NO VOLUME FOUND.

    After doing a scan with WinHex, I have seen that all data is still there. Also it is showing 23 partitions and counting... Scan is ongoing. Can post results in a day or so.

    Is there any way to to put the partition headers back in the rightful place so that I can mount my drive?


    Is there a way to do a data recovery to retrieve my lost data? Will it still be encrypted? Will it still be useable?

    Im not too familiar with this type of software so I have been searching forums for any help I can get. I have DiskTest, WinHex, and Stellar Pheonix Data Recovery to use. Before I proceed I need some insight to what I am actually doing, and maybe a proper course of action b4 I start. A clone is on the way, as soon as this scan finishes.

    Thanks in advance for any advice or solutions thrown my way.
Thread Status:
Not open for further replies.