Lost startup recovery mgr +

Discussion in 'Acronis True Image Product Line' started by Milesch, Jan 20, 2005.

Thread Status:
Not open for further replies.
  1. Milesch

    Milesch Registered Member

    Nov 7, 2004
    Using TI 7.638 had Startup Revovery Mgr running since first installed the program last year. Now suddently it has disappeared and had to re-activate. Any reason for this?

    Secondly, in the past when making an image of C drive needed to reboot in order to make the image. However, not so with drives D and E. Now for some unknown reason they also require a reboot (even though D (data) and (E) backup are closed. This has occurred every time for the past week, about 20 tries. Is there a way to fix this, or should Acronis be uinstalled and re-installed?

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Milesch,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    We are really sorry for the inconveniences.

    Please look for any software you have installed recently that works with hard disks. Apparently, there should be some reason for deactivating of Acronis Startup Recovery Manager. Please tell whether Acronis Secure Zone disappeared as well? What have you done before this happened?

    As for the problem with reboot when making the image please send Acronis Report to support@acronis.com (please see http://www.wilderssecurity.com/showthread.php?t=55317) and describe the situation. The computer shouldn't reboot independently of which partition you image.

    Thank you.
    Ilya Toytman
Thread Status:
Not open for further replies.