Losing my mind over this: Backup file .009 never reads

Discussion in 'Paragon Drive Backup Product Line' started by arda21, Apr 5, 2011.

Thread Status:
Not open for further replies.
  1. arda21

    arda21 Registered Member

    Apr 5, 2011
    Hello there, I am happy that I found this forum about a full day of searching online about possible answers, which I was unable to in different sites.

    I have tried many different backup options, I have a desktop, and I have successfully backed up to DVDs (different versions and different dates), in all of my backups, when I do a restore, it starts to read the first DVDs successfully, but when the file number comes to .009 its unable to find it, (it happens in exact point when DVD 1 just finishes and asks for DVD 2)

    Now it opens up a browser for me to manually select the file, but all of a sudden no files can't be found on DVD 2 that I inserted

    (Funny HOW it can read that DVD fine before the restore and 009 file along with others are all there! I also tried in different laptops, so DVD is fine, bear in mind that there are different dated restores, and the problem always occurs in DVD 2 in each version of backups)

    and its always right after it reads 008 file and looks for 009 numbered file

    I am losing my mind guys, I dont know what to do?
  2. Mech_An

    Mech_An Registered Member

    Mar 29, 2010
    Did you try to browse all DVDs and check if 009 file exists there?

    As an alternative you can try to:
    * copy all files from DVDs to any removable drive
    * check if copied files could be restored
Thread Status:
Not open for further replies.