Little trick for Nod and SpamPal

Discussion in 'NOD32 Early v2 Beta' started by tosbsas, Mar 11, 2003.

Thread Status:
Not open for further replies.
  1. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    You get to checked messages from Nod - see here:

    What happens if you change SpamPal's local port while still being in "Servernames in usernames" mode?  (Obviously, you'll have to change the port number in your mail program)

    I imagine what is happening here is that NOD32 is checking any connections to port 110 - and when using SpamPal on port 110 that's two connections (one from your mail program to SpamPal, and one from SpamPal to your mail server).  But since both connections are actually fetching the same messages, the NOD32 stuff gets added twice.

    I have set SpamPal and Email Proggy to lets say Port 1110 and here you go

    That way it actually works fine - change the port number for both emailaccounts, but leave the servername in username setting - and SpamPal and Nod work as a charm with only one message

    Ruben
     
Thread Status:
Not open for further replies.