Listening connections

Discussion in 'ESET Smart Security' started by guest, Feb 2, 2009.

Thread Status:
Not open for further replies.
  1. guest

    guest Guest

  2. guest

    guest Guest

    Also... what do you think of my eset config?

    The av is about the same as it was by default, but the cleaning options are set to warn me, not to clean... Just in case of a false positive.

    The firewall is set like this:
    The trusted zone is strict (the only ip in it is my local ip)

    I use the interactive mode and I went to the rules view (display all rules... not by applications...) and I unchecked all the rules I don't want... Like all the trusted zone netbios, ntp and stuff... I also unchecked the file sharing and all that kind of rules. I kept the first ones (ask in case of an unknown connection), the blocked ones (like netbios incoming connections) and I just created 5 or 6 rules for thunderbird, firefox and my other apps.

    My computer is behind a nat router (spi firewall) so all incoming connections should be blocked from here...
  3. guest

    guest Guest

    I just found in the help

    Show listening connections – select this option to only display connections where no communication is currently established, but the system has opened a port and is waiting for connection.

    So this is like all the "open" ports on my system... But... Are they open for the internet? Or are they open by the system, but the firewall is still blocking them.

    (like, if svchost is listening on 45325, then is the firewall going to block it anyway?) if yes, what's the point of having a listening port if the firewall blocks it?...)

    Thanks for your help!

  4. guest

    guest Guest

    Anyone ?...[​IMG]
  5. Rmuffler

    Rmuffler Former Eset Moderator

    Jun 26, 2008
    San Diego, CA USA
    Hello guest,

    If the firewall is set to interactive, you will be prompted for any connections before they are established.

    As far as the ports, the router blocks them from the internet side.

    Thank you,
Thread Status:
Not open for further replies.