kaspersky is blocking google

Discussion in 'other anti-virus software' started by yaslaw, Dec 3, 2008.

Thread Status:
Not open for further replies.
  1. yaslaw
    Offline

    yaslaw Registered Member

    I'am using KaV 2009 (8.0.0.357 c.b.d.e) since june without single problem. Today after morning update my KAV is constanlty blocking access to google.com

    kaspersky.jpg


    In reprots it is written that the reason of block is "database"
    Enyone else have the same problem ??

    Regards
    AB

    OK It's confirmed on Kaspersky Forum http://forum.kaspersky.com/index.php?showtopic=93976&st=100
    Last edited: Dec 3, 2008
  2. Taliscicero
    Offline

    Taliscicero Registered Member

    I could sware in your screenshot under the graph it says Wirus.

    Just wait it will be fixed..... but if your kaspersky is catching Wiru's then you have a problem :D
  3. plantextract
    Offline

    plantextract Registered Member

    no he doesn't, check the language, that should be polish, and in polish virus is spelled with a W.
  4. doktornotor
    Offline

    doktornotor Registered Member

    BTW, it's not just blocking Google, it's blocking third-party sites that embed Google stuff as well. The "solution" is to upgrade to .506 and otherwise complete silence from their stuff on the forums. Wow, this really rocks, good I don't have to deal with them. :rolleyes: :thumbd:
  5. Taliscicero
    Offline

    Taliscicero Registered Member

    Thats really odd not much like kaspersky.
  6. doktornotor
    Offline

    doktornotor Registered Member

  7. 3x0gR13N
    Offline

    3x0gR13N Registered Member

    It's an user forum, no one is obliged to help... ;) Additionally, you have to consider time zones as well, not everyone lives in the same part of the world. :)
    AFAIK, the temporary solution was posted on the very first page... ;) (not "upgrade to 506" BTW)
    Issue is now fixed by an update. :)
  8. Baz_kasp
    Offline

    Baz_kasp Registered Member


    Cute.. I like your thinking :cautious:

    Solution here:

    http://www.kaspersky.com/support/kis2009/error?qid=208279960

    If you are searching a forum for a solution and have 8 pages of OMG IT DOESNT WORK! or some other not-ideal workarounds, instead of a much shorter thread with the needed information and solution within a couple of posts. The moderator made it quite clear a number of posts were removed.

    Nobody is trying to hide the fact there was an issue, just make it clear to people searching for it what the correct course of action to take is.
Thread Status:
Not open for further replies.