Issues with MS ActiveX Killbits update

Discussion in 'Acronis True Image Product Line' started by pcottrill, Jul 31, 2009.

Thread Status:
Not open for further replies.
  1. pcottrill

    pcottrill Registered Member

    Jan 10, 2007
    Has anyone had any issues with the latest MS Cumulative Security Update for ActiveX Killbits for Windows Server 2003 (KB973346)? We have Acronis TI Enterprise 9.1 on Windows Storage Server 2003. Right after this update was installed, we experienced problems with our backups. Acronis was not seeing the personal backup folders, therefore the backups were failing. After uninstalling the update, everthing went back to normal. Sure would like to know if anyone else has experienced this problem.o_O
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Patty,

    Thank you for using Acronis Corporate Products

    Could you please clarify where the personal backup folders are placed (whether they are on internal, external, or network hard drive)? What is the build number of your Acronis software? You can find out the build number by selecting "Help" option, "About". Have you tried to repair Acronis software after installing MS Cumulative Security Update?

    Please make sure that you are using the latest build of Acronis True Image (# 3854). If the build number differs from the latest one, please download and install the latest build. You can learn more on how to download the latest build here

    Thank you.

    Oleg Lee
Thread Status:
Not open for further replies.