IPv6 and constant alerts regarding ESS

Discussion in 'ESET Smart Security' started by M_G_H, Dec 17, 2007.

Thread Status:
Not open for further replies.
  1. M_G_H

    M_G_H Registered Member

    Sep 3, 2007

    I am trialing ESS for about a week and I keep getting from the firewall that a service (usually svchost) wants to allow connections or communicate with a certain ip address. The only problem is that the ip address is in the ipv6 format and I don't know whether to allow it or deny it.

    At first I denied it and my daughters computer was no longer able to access the shares on my computer, when I allowed it she was able to connect. Why am I receiving in the format of ipv6 and not only the ipv4? I get prompts for both the ipv6 and ipv4 from all the computers in my home. (currently 4 computers)

    I also get prompts for some programs or services that want to connect to the internet and when I select "allow" and "remember", it keeps prompting me for the same address and port again. It can do this 6-7 times in a row for the same service or program.

    When I verify the rules that it created there is a list that go from the original rule to the sixth or seventh rule for that service or program and they are all pointing to the same sevice, port and address. Why can't Nod remember it the first time?

    Are these bugs? or some settings that I may have overlooked?

    FYI I have unistalled, rebooted, re-installed and also put back the image of my computer before Nod or any other security application was ever installed, re-downloaded ESS and I always have the same results.

  2. Adam Kachwalla

    Adam Kachwalla Registered Member

    Jun 7, 2006
    As a general rule, do not allow the IPv6 address unless you are absolutely sure. IPv6 is expected to become more mainstream in 2010-2011 and you don't want to let some hacker into your system. Also be careful if the requests are from svchost.exe as this is a service container that is a perfect breeding ground for all sorts of baddies.

    Maybe you have both IPv4 and IPv6 enabled? What network configuration are you using (eg. router with star topology) and what OS are you using (eg. Windows Server "Longhorn" Datacenter Edition).

    What programs? And when I tried it, there was a check box that you can select if you want the decision to be permanent (Can't remember, I beta-tested ESS a long time ago).

    Maybe they are bugs, but the same program may be accessing multiple services and servers, and so ESS warns you 6-7 times (hence why I asked you what programs you are using in the second reply; I know some programs that tend to access multiple services and servers).

    Image? If the above suggestions don't work, it could very well be your OS configuration. Try reinstalling it from scratch and then install ESS and see what happens (use this under the extreme that the others don't work)

    Your welcome :)
Thread Status:
Not open for further replies.