internet explorer won't completely open page

Discussion in 'other software & services' started by nicholasmjb, Sep 1, 2004.

Thread Status:
Not open for further replies.
  1. nicholasmjb

    nicholasmjb Registered Member

    Joined:
    Nov 20, 2003
    Posts:
    19
    My internet explorer won't open my bank web page. I called the bank and they said to take google toolbar off. That didn't help. I have cleaned out the temp file, cookies and history but it still won't open that page. I can open it on my other computer. I have windows 98. Thanks for any help
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,791
    Location:
    SW. Oklahoma
    do you have your javascript disabled?
     
  3. nicholasmjb

    nicholasmjb Registered Member

    Joined:
    Nov 20, 2003
    Posts:
    19
    I don't know. I can open the page using Netscape.
     
  4. nicholasmjb

    nicholasmjb Registered Member

    Joined:
    Nov 20, 2003
    Posts:
    19
    I went to a web page that said if you can read this page your javascript is working
     
  5. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,791
    Location:
    SW. Oklahoma
    go to internet options/security/custom and check if your activex is set anything like this
     

    Attached Files:

  6. nicholasmjb

    nicholasmjb Registered Member

    Joined:
    Nov 20, 2003
    Posts:
    19
    Yes. I do not have the bianary script. Under Automatic prompting is disable
    download sined prompt It is on medium
     
  7. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,791
    Location:
    SW. Oklahoma
    I hate to admit I am not exactly sure what to tell you unless you have a popup stopper or ad blocker that is blocking it like the google tool bar had. I would sure check to make sure it is not one of those apps. stopping you.
     
  8. nicholasmjb

    nicholasmjb Registered Member

    Joined:
    Nov 20, 2003
    Posts:
    19
    Thanks I'll check it.
     
  9. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Even tho the site you visited said your javascript is working ....have you checked to see if Active Scripting is enabled ?

    Also....if you don't mind giving the name of your bank web page we can look at it and determine if indeed IE is the cause.

    via IE's Tools\Internet Options\Secuirty tab....click the Internet Zone....Custom Level. Scroll down to the Scripting section and make sure Active Scripting is not disabled.
     
  10. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,361
    Location:
    New England
    Since you are talking about an online banking site, you probably ought to just add it to your Trusted sites list in IE. My concern is that you'll start enabling things in the Internet zone to get your bank site working and suddenly open yourself up to all kinds of exploits when you hit untrusted sites. The trusted zone is meant for such sites as online banks.
     
Thread Status:
Not open for further replies.