Interactive mode, help needed

Discussion in 'ESET Smart Security' started by psc, Apr 30, 2012.

Thread Status:
Not open for further replies.
  1. psc
    Offline

    psc Registered Member

    It's now few days that I have some problems with the ESET Smart Security firewall. The interactive mode is not prompting anymore for access, and all the newly installed applications can access the web.
    Moreover, in the Network connections panel, the list of active and pending connections is empty.
    Any suggestions? (I'm using ESET Smart Security 5.0.95.0 on win 7 pro x64)
  2. Cudni
    Offline

    Cudni Global Moderator

  3. psc
    Offline

    psc Registered Member

    Thanks...
    I tried to reset the firewall rules, but I'm still having the same problem o_O
  4. Cudni
    Offline

    Cudni Global Moderator

    I would reinstall ESS
  5. encus
    Offline

    encus Registered Member

    Have you tried to restore all the settings (not just the firewall settings) to default?
  6. psc
    Offline

    psc Registered Member

    No, I've just reset the firewall rules and then I've re-installed the eset smart security... now everything it's working again
    anyway, how can I reset the general default settings?
  7. Dundertaker
    Offline

    Dundertaker Registered Member

    Interesting phenomenon there....

    I believe something like Cudni said (rule created inadvertently) happened there. That's why upon a new install I (prior creating rules) I backup the default settings first in a safe location and then make my rules. But incidentally when I tried out Eset Smart Security 5 last February that interactive mode was not working also and to top it out the HIPS was not throwing pop-ups although in interactive mode(also). I had to re-install it again. But I seem to see that upon re-install and you "import a previous settings" (wherein the previous 'interactive mode' of both firewall and HIPS was not functioning) the behavior will return. Seems you have to use the default first and then re-create your rules from scratch. AND upon re-install the HIPS interactive mode drove me crazy! Like the Comodo version 4!

    This also happened to me when using Comodo IS version 5.8. Had to do a re-install and create all rules from scratch. That was also with the firewall/D+.

    Interestingly also I was at a separate forum and saw some issues posted there might be related so it's HERE and HERE It was quite long but it touched interactive mode there not functioning right also.
  8. encus
    Offline

    encus Registered Member

    Go to advance settings then click default.
Thread Status:
Not open for further replies.