Intel 82801Hem Sata Raid 17 hours to restore

Discussion in 'Acronis True Image Product Line' started by sobrero_d, Oct 17, 2008.

Thread Status:
Not open for further replies.
  1. sobrero_d

    sobrero_d Registered Member

    Oct 17, 2008
    I have a new Dell Latitude E6500 Laptop fresh off the line. when trying to restore a 60GB partition that only has 25GB of data on it toke me 17hours to complete. it worked but it's faster to just re-install all the software then this soluiton.

    Acornis Echo 9.5 Build 1863 Newest
    Dual Core 2 2.53Ghz 1066 FSB 6M L2 Cache
    4GB DDR3 800
    Intel 83801Hem Sata Raid Controller
    Microsoft Iscsi initiator
    250GB 7200 RPM Sata II

    any help would be great!!!

    i have heard some people talking about BartPE not sure if anyone has gotten it to work with it but email me if you have.
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello sobrero_d,

    Thank you for choosing Acronis Corporate Disk Backup Software.

    We are sorry for delayed response.

    Please make sure Acronis Bootable Rescue Media is created with the latest build (8163) as well.

    Please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report, Windows system information and Linux system information (sysinfo.txt) as it is described in Acronis Help Post. Please keep all drives in question connected and powered on during the creation process.

    Please also clarify, where is the archive file stored at?

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.