Installing V4 error code 2753

Discussion in 'ESET NOD32 Antivirus' started by bdmc, Mar 5, 2009.

Thread Status:
Not open for further replies.
  1. bdmc
    Offline

    bdmc Registered Member

    Hi Guys,

    I have been trying to install NOD32 (not SS)V4 on my PC for testing.

    I had 3.0.684 (not SS) installed, which I tried to install over the top of. The installation hang on removing drivers.

    I rebooted and tried again - same problem.

    I uninstalled V3, tried to install V4 and now I get

    "The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2753"

    In event viewer, I get the same message with the extra

    "arguments are: eplgOutlook.dll

    I've tried rebooting and downloading the package again - same problem.

    Looks like it may be a problem installing the outlook module?


    This is on Vista Business SP1 and office 2007

    Any Ideas?
  2. bdmc
    Offline

    bdmc Registered Member

    I've just finished deleting the program files/eset directories and HKLM\Software\Eset and HKCU\Software\Eset from the registry.

    Rebooted

    Same problem.
  3. Philippe_FR22
    Offline

    Philippe_FR22 Registered Member

    Hello,
    Try to (one more time) uninstall Eset, use CCLeaner to delete tmp files.
    Search for ESET folders (c:\program files\, but Documents And Settings, Application data and local settings Applications data, etc...

    Then, use regcleaner (or jv16, better) to terminate uninstallation and to clean all eset registry keys...

    Then reboot and reinstall V4
  4. dmaustin
    Offline

    dmaustin Registered Member

    I am encountering this problem now as well...
    Was posting here given this started with a different error
    http://www.wilderssecurity.com/showthread.php?t=237386&highlight=2753
    but now my symptoms are identical to bdmc.

    The event viewer says
    Product: ESET NOD32 Antivirus -- The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2753. The arguments are: eplgOutlook.dll

    There are other threads where this problem comes up. But they all point to using various registry cleaners and try to reinstall.
    So far I have used ccleaner, registry mechanic and jv16powertools 2009 -- all to no avail.

    I consider myself to be an advanced PC expert and this one really has me stumped. Based on all the threads I have read, this product definitely has some problems related to install and uninstalls.
  5. Wilber
    Offline

    Wilber Registered Member

    I am receiving the same error.

    I have tried using ccleaner and it reverts back to the eset removal tool to uninstall and receive the same error.

    I have even restored windows (WinXP PRO) and I still receive the same error. I have checked the program files and there are no eset folders or in the registry.

    Thanks

    Wil
  6. Pjotrik
    Offline

    Pjotrik Registered Member

    I had the same problem. It seemed nothing helped.

    Then I found this tool what removes the installation registration from the installer database. http://support.microsoft.com/kb/290301

    When I installed nod32 v4 again it did not want to remove the old version first and installed just like it supossed to in the first place.

    I hope this is your sollution as well. :thumb:
  7. SmackyTheFrog
    Offline

    SmackyTheFrog Registered Member

    I have gotten around this by going to HKCR\Installer\Products and searching for "Nod32" and then deleting the associated key. Then reinstall with the older version and uninstall to make sure all the components are removed before installing the new version.
Thread Status:
Not open for further replies.