Install separate OS

Discussion in 'Acronis Disk Director Suite' started by Christoph, Apr 13, 2006.

Thread Status:
Not open for further replies.
  1. Christoph

    Christoph Registered Member

    Apr 13, 2006
    After using ADDS to separate my HD, and installing a new OS on that partition, Acronis OS Selector boots off the newly installed OS, no matter which one I choose in the selection screen. If I disable Acronis OS selector, the Windows OS selection screen comes up for maybe a second, and if I'm not quick, goes to the new OS. Also, when I (am quick) boot off the original OE, the drive letters are correct. When I boot off the new OS, the drive letters are all changed around?
    Orig. OEM OS is Win XP MCE, new OS is WIN XP Pro x64.
    Thanks for any help!!
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Christoph,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    Could you please let us know the build number of the product, which you can find in the Help -> About dialog (it should be a 4 digit number)?

    Could you please also make a screen shot of Windows Disk Management tool? (Start -> Settings -> Control Panel -> Administrative Tools -> Computer Management -> Disk Management).

    Please also create Acronis Report and Windows System Information as it is described in Acronis Help Post and url=]submit a request for technical support[/url]. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Kirill Omelchenko
Thread Status:
Not open for further replies.