Impossible to install ESET on Win7 Client

Discussion in 'ESET Smart Security' started by nicolasfo, Jun 24, 2010.

Thread Status:
Not open for further replies.
  1. nicolasfo
    Offline

    nicolasfo Registered Member

    Hello all !
    I've a ERAS/ERAC installed on a WinXP machine.
    I can make a push install on a WinXp client, but i can't make an install on a Win7 x64.
    I do a diagnostic before installation, and the last parameter isn't OK :
    ( I don't know if it's the real message in english version, it's my translation... )
    I checked remote access registry on my Win7 client, it's running, I disabled simplified shares, my client is "pingable"...
    I maked a package with ESET Smart Security 4.2.40.10 x86 and x64 systems.

    What missed I ?

    Thank you in advance :)
  2. Marcos
    Offline

    Marcos Eset Staff Account

    Is the computer in a domain? Do you have UAC on or off? Have you tried setting the ERAS service to run in an administrator account instead of the local system account?
  3. nicolasfo
    Offline

    nicolasfo Registered Member

    The computer isn't in a domain.
    I don't know what is UAC ?
    About ERAS service, did you mean on the server or on the client ? Nothing is installed yet on the client W7 ...

    Thanks

    EDIT :
    I searched what's "UAC" and it's disabled since first boot of my W7. So, it's not enabled.
    ERAS is on my WinXP host, and it run under an administrator account.
    When I try to access remotely to the W7 registry via "regedit" of WinXP, I must set a username and a password. My W7 account is a adminstrator account, I set my identities, and WinXP tells me : "Unable to connect to name_of_my_machine Check you've rights to manage this computer"
    I looked in the W7 logs, he saw that's a "special connection" he opens, closes, opens, closes, and...nothing, WinXP kick me.

    Thanks again =)
    Last edited: Jun 24, 2010
  4. elhit
    Offline

    elhit Registered Member

  5. Marcos
    Offline

    Marcos Eset Staff Account

    If you check the properties of the ERA server, is is running in the local system accout (default) or in a specific user account? If the former, try setting it to run in a specific admin account.
  6. nicolasfo
    Offline

    nicolasfo Registered Member

    @ elhit : In your second link, it's an explanation on the Error Code 5, my Error Code is 2, and i still don't know what it's stands for... :( But now, I know what is Error Code 5... :)
    I still tried the solution, and Win7 tells me : " Registry editor couldn't set security in selected key or a part of subkey" when I click apply after click on the 2 checkboxes. So, I don't know if there's any change...

    @ marcos : I don't know where this information is, but I don't set any special stuff about accounts...

    But in all cases, it still doesn't work :/

    Thanks guys :)
    Last edited: Jun 25, 2010
  7. nicolasfo
    Offline

    nicolasfo Registered Member

    No idea about my problem ? o_O
Thread Status:
Not open for further replies.