IMON Disabling itself + brown vs. Blue icons

Discussion in 'NOD32 version 2 Forum' started by dvtonder, Mar 15, 2007.

Thread Status:
Not open for further replies.
  1. dvtonder

    dvtonder Registered Member

    Nov 11, 2006
    Good morning,

    I have noticed two strange things with IMON in NOD32 2.7:

    1) Twice now IMON seems to disable itself on reboot. The IMON enables checkbox is cleared and I have to manually start IMOM

    2) On the IMON settings page (where you start/stop/enable it) the icons are a brown colour rather than the usual blue. What does this mean?



    NOD32 antivirus system information
    Virus signature database version: 2116 (20070314)
    Dated: Wednesday, March 14, 2007
    Virus signature database build: 9281

    Information on other scanner support parts
    Advanced heuristics module version: 1.055 (20070302)
    Advanced heuristics module build: 1148
    Internet filter version: 1.002 (2004070:cool:
    Internet filter build: 1013
    Archive support module version: 1.052 (20070115)
    Archive support module build version: 1179

    Information about installed components
    NOD32 For Windows NT/2000/XP/2003/Vista/x64 - Base
    Version: 2.70.32
    NOD32 For Windows NT/2000/XP/2003/Vista/x64 - Internet support
    Version: 2.70.32
    NOD32 for Windows NT/2000/XP/2003/Vista/x64 - Standard component
    Version: 2.70.32

    Operating system information
    Platform: Windows Vista (TM) Ultimate
    Version: 6.0.6000
    Version of common control components: 5.82.6000
    RAM: 2047 MB
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4800+ (1005 MHz)
  2. ASpace

    ASpace Guest

    Hello !

    Repair Winsock.
    Goto Start –> Run
    type cmd and click OK.
    Type netsh winsock reset
    Press ENTER . Restart immediately !

    Note that there is a space between the commands , example netshSPACEwinsockSPACEreset

    After restart , open NOD32's Control Center -> Click IMON and reregisted it to the system

    As far as I can remember , this indicates video card problem.Make sure you use the very latest drivers for your card , 100% Vista compatible.
    If this doesn't help , you can also check your card settings .
    Note that the brown colour does not affect your protection :thumb:

Thread Status:
Not open for further replies.