IMON Blocking IIS Default local Website

Discussion in 'NOD32 version 2 Forum' started by Turpster, Sep 16, 2004.

Thread Status:
Not open for further replies.
  1. Turpster

    Turpster Registered Member

    Sep 16, 2004
    Mercersburg, PA
    Hi, I have recently switched to Nod32 and am having a problem with IMON blocking my default local website running on IIS 5.1.

    When I type "http://nameofmycomputer" into IE nothing happens, the IE globe just keeps spinning and nothing loads; not even an error message. If I totally turn off IMON - the page loads fine.

    I tried adding inetinfo.exe to IMON's exclude list but that did not work. Only totally disabling IMON seems to work. All settings in IMON (http) are set to higher compatibility.

    I contacted Eset about this and they told me to try another browser o_O

    Well, Firefox has the same problem as IE - will not load page with IMON turned on.

    So, I tried Opera and suprisingly it was able to load the page - but only after asking for my user name and password - which I find a little odd as other machines on my local network can see the page just fine with no passwords. Before Nod32 install, IE and Firefox never asked for passwords and still don't.

    I can get by using Opera for this purpose - but it would sure be nice to get IMON to work with IE and FireFox.

    System Info:

    Windows XP Prof SP2 Clean Install
    P4 3.2g Prescott
    2048 Ram
    Nod32 Version 2.12.2

    Any help would be greatly appreciated.

    I guess, I should mention that I do have another problem with IMON. Which is posted under the following thread, as I do not think they are related..... but just in case they might be, you can find that thread here
Thread Status:
Not open for further replies.