Imaging with 2 SATA Hard Drives - Dell Dimension 8400

Discussion in 'Acronis True Image Product Line' started by dscrap, Nov 3, 2004.

Thread Status:
Not open for further replies.
  1. dscrap

    dscrap Registered Member

    Nov 3, 2004
    I am trying to make an image of one SATA hard drive to another. I have a Dell Dimension 8400 with built in RAID on the motherboard. I have the RAID disabled, because TI will not see the SATA conections with it enabled.

    When I start up with my TI rescue CD I only see my first SATA hard drive and my primary IDE master drive. The motherboard has 4 SATA connectors for hard drives and only one IDE conector which is used for a DVDRW and CDRW.

    How can I get TI to see my second SATA device and my primary slave IDE drive? I have TI 7, not sure of the build number. Can this be done in version 8?

    Any help appreciated!
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello dscrap,

    Thank you for using Acronis True Image (

    First of all, please make sure you use the latest build of Acronis True Image 7.0, which is available on our web site at To get access to updates you should register your software first at Please disable any download managers, internet download/connection boosters, etc. before the download.

    Then please recreate Acronis bootable rescue CD and try to use it.

    If the problem persists please contact and we will do our best in order to resolve this issue.

    Thank you.

    Best regards,
    Andrew Berezovsky
Thread Status:
Not open for further replies.