IE 6 Image downloading problem [.bmp]...

Discussion in 'SpywareBlaster & Other Forum' started by victor, Sep 18, 2003.

Thread Status:
Not open for further replies.
  1. victor

    victor Registered Member

    Sep 18, 2003
    I install and run "spywareblastersetup.exe" and "spywareguardsetup.exe" without any problems, because my system has the required support files.

    After running it a while, I discover that my Windows 98 Scandisc doesn't work. It try to run 10/ 20 times, telling me each time, that a program or Windows itself has write some information on the disc and need to start over again. After some investigation I found 2 files in the Windows/TEMP folder that can't be deleted because they are write-protected.

    Them I decided to uninstall this 2 programs because they was the last programs recently added to my computer. Voila! The Scandisc was working again. I decided not to use the programs again.

    Next day, I noticed that my IE6 has developed a problem. Whenever I download a picture from the net it gets saved only in .bmp format and the name that appears in the file name box is "untitled", even if the picture is in .jpg or .gif format.

    After a few searches, I saw many answers relative to this issue pointing to clear the internet temporary files, but I clear it every night. Searching more deeply, I found 3 Articles in the Microsoft Knowledge Base and the solutions doesn't apply.

    The "Articles" are:
    -Microsoft Knowledge Base Article - 260650
    -Microsoft Knowledge Base Article - 250747
    -Microsoft Knowledge Base Article - 810978

    I also: repair the IE6, set all the Internet options to default and have the latest updates from Microsoft.

    I also run all the repair options in my Tweak UI.
    I can't figure any relation to the .bmp issue.

    Any help would be appreciated.
    Excuse my english.
    Victor - Sao Paulo - Brasil


    Sorry, it's not clear were I respond to my replies.
    This is for Reply #1 and #2:

    Thank you very much in answering this issue.

    1) About the Scandisk issue confirmed by Reply #2:

    Bye, Bye, Scheduled Tasks? :doubt:
    ....OK, the issue is real and recognized. This way I know what to do. One problem gone.

    2) About the .bmp issue:

    This is weild. And makes me crazy. After a lot of searches in the internet, I still don't have a solution to solve this.

    The contents of the Microsoft Knowledge Base Articles described in the original post, doesn't tell what's the cause, only some work around that doesn't apply to this case.

    I keep my system updated with all the latest patches and security updates for Internet Explorer and run "eTrust Antivirus" software (with the "Interactive Update" option enabled).

    I really believe that there is some condition created with the installation [or maybe the uninstall] of this two programs. Maybe some .dll conflict that Windows 98SE solve internally or some .dll missing with the uninstall.

    Did someone know which files are involved in IE6 image saving process? This way, I can try to reinstall specifically this files (maybe they are missing or corrupted). Maybe the IE6 repair toll doesn't verify this item.

    I really appreciate that someone are trying to help me in this issue, because inicially I put a post in Microsoft Public Forums and get no answer.

    Victor - Sao Paulo - Brasil
  2. javacool

    javacool BrightFort Moderator

    Feb 10, 2002
    Well, I highly doubt either of the programs was the cause of the IE 6 problems (have you downloaded the latest patches and security updates for Internet Explorer?)

    Also, I should mention something - SpywareBlaster wasn't the problem in this case, as it doesn't need to run in the background. SpywareGuard probably was (ruling out the possibility of any other programs conflicting with ScanDisk). All you would need to do to fix this, would be to shutdown SpywareGuard before you run ScanDisk. But in any case, you should be able to reinstall SpywareBlaster without those problems.

    I haven't heard of either program causing image problems with IE 6, and I can't see how they could, but I'll search around the net a bit, and if I come up with any potential way SpywareBlaster or SpywareGuard could corrupt IE 6 image settings, I'll let you know. :)

    Best regards,

  3. Amerk_5

    Amerk_5 Registered Member

    May 22, 2003
    Dansville, NY
    I'm sorry that I can't help with the .bmp problem but I can with the scandisk problem.

    I know it was SpywareGuard that was causing the trouble because I have the same problem. All you have to do to fix it is to disable SpywareGuard before you run scandisk. Then when scandisk is done, re-enable SG

    And your English is very good Victor.

    Edit: Beat me by 2 minutes JC.
  4. LowWaterMark

    LowWaterMark Administrator

    Aug 10, 2002
    New England
    Hi Victor,

    I'm copying the edits you made to your first post as a reply here at the end of this thread so people will know that you've replied. (If you just edit an existing post, people won't see a "new" post indicator, so they won't know you added or changed anything unless they were to actually re-read your first post.)

    Replying is recommended so that people will see activity in the thread and come back to it. ;)

    Best Wishes,
  5. TonyKlein

    TonyKlein Security Expert

    Feb 9, 2002
    The Netherlands
Thread Status:
Not open for further replies.