I made mistake on Restore - Have a question

Discussion in 'Acronis True Image Product Line' started by Connie77, Aug 31, 2005.

Thread Status:
Not open for further replies.
  1. Connie77

    Connie77 Registered Member

    Aug 23, 2004
    Missouri, USA
    I would like to find out what I did wrong when I restored my C partition from a full backup on an external hard drive. I'm pretty sure I made an error and the restore was a disaster. I ended up with the message that I had no memory and programs would not run. I ended up reformatting the C partition and reinstalling Windows and everything is fine now.

    However I want to check it out before I run into the same problem again. I think I made a mistake on step 5.7 where it says "Please specify the size and location of the restored partition."

    My computer has:
    Partition size 19.52 GB --- 15.98GB free Type LBA
    External drive: 44.48 GB total ----- 7.844 GB free

    Here are the details when I went back to the step 5.7 today.
    The default on the "Specify size and location" is:

    Free size before:------ 7.813
    Partition Size:----19.52 GB
    Free Space after:---7.844

    It only gives one other choice to select altho it says you can drag a bar with your cursor, which I couldn't do either.

    Free space before 15.66
    Partition size---- 19.52
    Free space after-- 0

    I left it at the default because I really didn't understand what it meant (and the default usually works. After going back and writing it down it looks like I should have chosen the second choice - 15.66--19.52 and 0.

    Can anyone tell me if that was my mistake and if so, is that what caused my bad reinstall? I want to feel confident that if I ever run into problems again I can restore and everything will work correctly. Thanks for any help. Connie
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Connie77,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept my apologies for the delay with the response.

    Could you please provide me with the more detailed information on the problem?

    Have you created an image of the entire hard drive or an image of a system partition only?

    As I understood, you have restored an image of a system partition only. Is this correct?

    Have you restored an image of that system partition on the same hard drive over the same system partition?

    Please verify the image by means of the Check Image tool and inform me about the results.

    Tell me what exact error messages you have received during the computer startup after you have restored an image of that system partition? When exactly the boot process stopped? Have you tried to fix your hard drive's MBR?

    Please also describe actions taken during the image creation process as well as during the image restoration process step-by-step.

    Thank you.
    Alexey Popov
Thread Status:
Not open for further replies.