I can't login!!

Discussion in 'General Topics' started by Geust, Jul 2, 2004.

Thread Status:
Not open for further replies.
  1. Geust
    Offline

    Geust Guest

    I don't want wrong with me -- if I have bad luck or something -- because this is the first thread I"ve started on these forums, and it regards the fact of my having trouble logging in. What's seemingly bad luck though is that this is the third time I've been in a situation where my first thead that I posted to a forum was about this subject.

    That is to say, I registered with two other forums besides this one where I had to ask help with troubles I had logging-in as my first thread.

    To get on with it here, I CAN'T LOGIN -- PLEASE HELP!!

    I don't know if others are having the same problem, but it's not letting me through -- the server. And yes, I typed my username and password, and yes, I am registered, only reason I put "guest" here, was because I can't put my screenname. So to anticipate your next question, of course I put the correct password! As a matter of fact, just to be sure of it, I used the forgot password feature, where I was emailed a temporary password that I also tried and I still couldn't get through, so, any advice anyone?
  2. Geust
    Offline

    Geust Guest

    To correct a spelling error, in the starting post I said "I don't want wrong with me" and what I meant to say was "I don't know what's wrong with me".

    I've corrected it in the above quote.
  3. LowWaterMark
    Offline

    LowWaterMark Administrator

    Well first of all, we don't email temporary passwords. The forgotten password feature gives you the real thing...

    Next, what username did you register with? You can email us to if you want and tell us the particulars - email address used to register, username chosen... and we'll look into it.

    Oh, what other forums are you having problems with?
  4. Geust
    Offline

    Geust Guest

    Sorry, I assumed it was temporary, because on only one other occasion I actually lost my password for real, and they they resolved it was to send me a temporary one.

    The email I was sent from the mail-bot for these forums also told me "If you did not request this, please ignore it. It will expire and become useless in 24 hours" So from that I'd figured the password was also temporary.

    And to answer your other question my username here is ZeldaManiac44, we've actually spoken breifly before, remember? On this thread.

    Finally, you asked about the other two forums where I ran into trouble logging in, it was nothing real serious exept that there'd seemed to be a problem with the servers of one of the forums in question. And the remaining of the two forums, I had trouble with the acceptance of cookies. I only mentioned these incidents because I found it ironic -- don't you?
  5. LowWaterMark
    Offline

    LowWaterMark Administrator

    Access to these types of forums is actually all about cookies, as far as login credentials being stored on your system. I don't see any problem with your account so you really need to look at your security settings to figure out what it is you've got set that is blocking your access here.

    This type of forum uses cookies (both permanent and session cookies) as well as javascript (active scripting) in order to perform some functions. When people can't login or can login but can't stay logged on, it is generally because their security is set incorrectly.

    Try deleting any/all cookies related to wilderssecurity.com. Then close all browser sessions and clear all cache. Open a fresh session and ensure you login with the proper username and password (which is case sensitive). If you use proxy or filtering software, or a software firewall with privacy settings, be sure to allow communications with this site.
  6. ZeldaManiac44
    Offline

    ZeldaManiac44 Registered Member

    Re: I logged-in! *yay*

    It looks like I made it though this time, I had to wait 15 mins to retry, because I'd tried a bunch of times before that like I mentioned.

    I used the password that was sent to me via email, and it worked this time.

    I know what you mean about Security Settings, and that's what I had to change to fix the cookie trouble I had with one of the other forums I mentioned. But since I adjusted it to accept from that forum I can't see why cookies would be an issue with this one -- I adjusted it so all cookies should come through since then.

    I'm not about to empty my cache in the middle of my session, but I'll do so as soon as I get off, OK?
  7. LowWaterMark
    Offline

    LowWaterMark Administrator

    Re: I logged-in! *yay*

    Well, since you got in, you don't need to empty your cache now. That is simply a standard part of troubleshooting as cache can hold old login credentials. Now that you are in, you don't need to worry about it.
  8. ZeldaManiac44
    Offline

    ZeldaManiac44 Registered Member

    Re: I logged-in! *yay*

    In that case, I'd like to thank you for being so helpful. :)

    See you around.
Thread Status:
Not open for further replies.