How to turn off Email and Web Protection?

Discussion in 'ESET NOD32 Antivirus' started by Vicky1, Mar 29, 2008.

Thread Status:
Not open for further replies.
  1. Vicky1

    Vicky1 Registered Member

    Every time I turn them off, they are turned on automatically by NOD32 on reboot.

    I can monitor my web traffic and email, and I want NOD32 to remain just an antivirus, not become out-of-control sheriff on my PC.

    I mean, shouldn't I be able to control who monitors what on my PC? o_O -- I am really frustrated :doubt:

    Is there any way to turn them off permanently? Like doing something in registery or hacking into some files? I do not want to downgrade.

    Someone please help me out with this one. I'll be really thankful.

  2. ASpace

    ASpace Guest

    I woudl recommend you leave ESET monitor these parts - for better protection .

    There is a way to turn these off . Open the User interface , press F5 and you'll open the Advanced Setup tree .

    Navigate to Email protection and uncheck "Enable email protection"
    Navigate to Web access protection and uncheck "Enable web access protection".

    This way , EAV will remain yellow because of these protections disabled . If you want to keep the icon green , just post , we'll need to reconfigure the settings.
  3. Vicky1

    Vicky1 Registered Member

    HiTech_boy, thanks for taking time and helping me. I done this many times, but after restart, both of those protections are turned on.

    Why it is not giving me control on my own PC? I mean, I can chose to start real-time protection on reboot or not .. but why I cannot chose to start or not these two?

    I don't mind yellow. All I need is to permanently disable email and web access protection.

  4. Mercury_22

    Mercury_22 Registered Member

    To turn off Web Protection you also need to uncheck "Enable HTTP checking" ! (beside unchecking "Enable web access protection") (as for email ...:gack: I'm still using nod so... )

    And I recommend to turn off Web Protection to everybody who's using a firewall because the Web Protection "feature" / proxy :mad: makes the firewall USELESS !!!!!!!!!!!!!!!!!:mad: :thumbd: :ouch:
    Last edited: Mar 30, 2008
  5. ASpace

    ASpace Guest

    Vicky1 ,

    1) Open the User interface , press F5 and you'll open the Advanced Setup tree

    2) Navigate to Email protection and uncheck these options


    3) Navigate to Web access protection and uncheck these options


    4) Navigate to Protocol filtering and check this


    5) Navigate to Email client integration and


    Now your email and web traffics will not be scanned because we have checked no application to be routed through the local proxy of ESET AV . Even though the program may think its email and web-protections are enabled , they are not . Enjoy ;)
  6. Vicky1

    Vicky1 Registered Member

    Wow, you just made my life easier. I did all this, and now will try to check if everything is working smooth.

    Thank you so very much HiTech_boy, I really appreciate the work you did in taking and posting screenshots.

    I'll post in a bit.

    Thanks again :)
  7. ASpace

    ASpace Guest

    You are welcome ! :thumb:
  8. piranha

    piranha Registered Member


    if a application is not marked as a email client or internet browser, e-mail or data may not be scanned......

    Why did you suggest that ? As we can see in your screeshots Eset recommand to do not exclude e-mail client or web browser.

    Cant understand why somebody installed a very good AV and set it after to decrease security..... o_O o_O :cautious:

  9. NodboN

    NodboN Registered Member

    Well, surprisingly my icon turns orange instead of yellow when these protections are disabled. BTW, I'm running the Business Edition 3.0.645.0 (don't believe that difference in versions would cause it - must be something else.)
  10. ASpace

    ASpace Guest

    And if protocol filtering is set to "Applications..." then the data is not scanned at all.

    Because the OP (Vicky1) wants so .
  11. gmman1212

    gmman1212 Registered Member

    Hi HiTechboy,

    Can you please help me with a problem I am having with internet broweser access and email clients. 1st of all I installed smart secuirty and had left everything at default. After about 15 minutes of operating I lose internet access in IE and Firefox, outlook has problems with send/recieve. I switch it to interactive mode in the firewall and still even after the permissons it still didn't help. I also noticed that Utorrent is unaffected by this, it has internet access all the time. I found out by myself that going into the firewall settings in advanced mode that by turning off (disabling) protocol filtering then I get IE and the other apps internet access back. I realize this is also disabling threatsense in web access at the same time, but my icon still stays green (whatever), but I feel this is a problem since I am not getting proper filtering of my apps when protocol filtering is disabled. I have contacted ESET and after several suggestions that failed they had me go into web accees protection, then web browsers and had me put a red X in IE and Outlook so they would not be filtered. I can now leave protcol filtering enabled since they had me do those exclusions, but in reality it seems as though it is no different then when I disabled protocol filtering. Your ideas or anyones would be greatly appreciated. Note: I have always used nod32 AV, but decided to try smart security when Zonealarm decided their firewall does not need to work with Vista 64.
  12. ASpace

    ASpace Guest

    Do you have checkmarks here :


    I hope you don't.

    Have you tried going to "Protocol filtering" options and set it to "HTTP and POP3 ports only" . If not , try it
  13. gmman1212

    gmman1212 Registered Member

    I did not have anything checked in "active mode" under web browsers. I did try and what you suggested wth the Pop3 changing (filtering), but I still never could get IE to work on any of the 3 choices in there. I either need to disable it or if I leave it enabled then I need to go to web protection, web browsers, and exclude IE and Outlook for them to get internet access. I don't understand this. It is strange that Utorrent works no matter what. While I was making my 1st post here just a bit ago, Eset responded to my concern over excluding IE and Outlook from being filered is ok since threat sense should pick it up. They sent me some link to try and yes when I clicked on the supposed fake threat they mentioned Eset did pick up on it. That is fine, but why all the messing around. Don't get me wrong I am not a "click on this" type of web surfer and I am pretty knowledgble with secuirty. I feel safe with most of my surfing habits, but I just wanted clarification on the above. Do you have any preference to as to being behind a router (for the hardware firewall) or not. I have a linksys and I have been running game servers off my machine lately and even with port forwarding and enabling DMZ I still have problems with people connecting. I took out the router and all is good, and I wonder if software firewall is good enough?
  14. beethoven

    beethoven Registered Member

    Mercury22 wrote:
    can you please explain what you mean?
  15. gmman1212

    gmman1212 Registered Member

    I wondered the same thing, and was hoping someone else would ask. LOL :D
  16. Mercury_22

    Mercury_22 Registered Member

    When you use a firewall you have to let nod (ekrn.exe) to access the internet for updates but in the same time nod (ekrn.exe) it's acting like a proxy and redirects any aplication which is trying to access the internet so ... if you block any application/program in your firewall but you permit nod(ekrn.exe) access to internet you'll see that the blocked application/program also gain access to internet thru nod(ekrn.exe) bypassing the firewall !!
    This have been discussed before !!!!
Thread Status:
Not open for further replies.