HDM 2010 -- Clone/Copy Issue?

Discussion in 'Paragon Drive Backup Product Line' started by fpefpe, Sep 24, 2011.

Thread Status:
Not open for further replies.
  1. fpefpe

    fpefpe Registered Member

    May 22, 2007
    I am not sure what is happing here, but I recently upgraded to Hard Disk Manager 2011 Suite from the 2010 version because I was told that it supported Advanced Format (hard) Drives with the PAT option. With respect to the PAT, I was told that its “built-in” to the software and not a “stand-a-lone” programs/option.

    I upgraded because I was moving my data from old disks to new ones and in this case the new disk is an AFD, so I wanted to ensure that the data was copied correctly, thus I did the upgrade.

    Once I started the process, the duration indicator kept increasing in time to how long it would take to do the copy. I was copying about 900gb. At first it said 44 minutes – which I knew did not make any sense. Then it started to increase by hours, first 3 hours more, then 4, 5, and the last time I looked it was over 10 hours and by that time it was already running over 7 hours.

    I let it run over night, and in the morning when I checked up on it, it already ran for about 14 hours and the indicator said it need 18 hours more. At that point I aborted the process.

    I did this same copy with similar drives with the 2010 version and it took about 9 hours, copying about 100gb and hour. What when wrong here?
Thread Status:
Not open for further replies.