GSS and XP SP3

Discussion in 'Ghost Security Suite (GSS)' started by Jerry S, Jun 7, 2008.

Thread Status:
Not open for further replies.
  1. Jerry S
    Offline

    Jerry S Registered Member

    Hi all: I am currently running GSS1.110 AD1.000 and RD 2.050 on XP home SP2 fully updated. If I update to SP3, will GSS still run right?? the reason for the question is I believe Jason uses a hooking technique that MS does not approve of and I am concerned that they may have done something on the order of the kernel patch protection that they tried in xp64.
    TIA Jerry
  2. xtree
    Offline

    xtree Registered Member

    Yes, you can run your version of GSS with SP3. No problem at all.
    Xtree
  3. Jerry S
    Offline

    Jerry S Registered Member

    Thank you Xtree used windows update to install sp3 and all is well. tks again.
    jerry
Thread Status:
Not open for further replies.