Ghostwall blocks my auto updates for CA E-Trust antivirus

Discussion in 'Other Ghost Security Software' started by LoneWolfIndustries, Dec 22, 2006.

Thread Status:
Not open for further replies.
  1. LoneWolfIndustries

    LoneWolfIndustries Registered Member

    Dec 22, 2006
    Cascade Colorado
    Ghostwall blocks my auto signature updates for CA's E-Trust antivirus. I have looked on CA's site with no luck. Do any of you have a hint as to the settings I need to use to make this work?

  2. xtree

    xtree Registered Member

    Dec 4, 2006

    The question is: how restrictive you want your GW to be?

    If you want a kind of permissive GW you can use the default settings that you have after installation. If you are more concerned about security you have to fiddle with the rules a bit. However it is not too complicated.

    1. To restore default settings go to windows\system32 directory and delete ghstwall.fir file.
    Then restart GW. It will apply the default settings immediately.

    2. To create a rule for CA update start CA update manually and check your Statistics/ Blocked column in your GW popup window. Click on the blocked TCP list and see the latest packets blocked (probably CA Update). You will also see the protocol (in this case TCP), the remote IP ( of CA's server) and the remote PORT (usually 80) to be used. Direction can be outgoing. All other items can be set to ANY. Then try. If it doesn't work probably you picked up the wrong packet in the blocked list. To identify a remote server use id serve.

    Please remember that only rules over 'Block all protocols..' are applied by GW. Rules below this line are neglected. This also makes it possible for you to change your settings in a flexible manner. Putting a rule over and below the line can change your firewall settings immediately. Good luck.
    Last edited: Dec 31, 2006
Thread Status:
Not open for further replies.