Flash won't work in IE

Discussion in 'other software & services' started by kdm31091, Sep 17, 2006.

Thread Status:
Not open for further replies.
  1. kdm31091
    Offline

    kdm31091 Registered Member

    Right now - using IE7 RC1, SP2, XP of course - I can't get flash to work in any way in IE. I've made sure the security settings are correctly set to enable it and everything, the ActiveX is installed and enabled, I've reinstalled, nothing works.

    Flash works fine in Firefox and Opera. Any suggestions?
  2. Bubba
    Offline

    Bubba Updates Team

    What actually happens when you go to a page that should be showing flash ?
  3. bigc73542
    Offline

    bigc73542 Retired Moderator

    In ie7 make sure that flash is enabled. see screen shot

    Attached Files:

  4. WSFuser
    Offline

    WSFuser Registered Member

    (if you still have it) does flash work in ie6?

    u can also try to first uninstall flash and then reinstall.
  5. bigc73542
    Offline

    bigc73542 Retired Moderator

    access the settings through the GUI see screen shot for location

    Attached Files:

  6. kdm31091
    Offline

    kdm31091 Registered Member

    It is indeed enabled.

    It used to work in IE6, yes.

    On a supposed-to-be-flash page, the flash area just doesn't load. On Youtube it just gives me "You need the latest Flash Player" for example.

    I've uninstalled and reinstalled maybe 5 times, accepted the ActiveX each time, I'm just frustrated with it now.
  7. bigc73542
    Offline

    bigc73542 Retired Moderator

    well you have to remember that IE7 is a beta release and the rc1 isn't totally finished so there might be some things that will work on some installs and not on others. I am fortunate that the rc1 of IE7 I downloaded a couple of days ago seems to work really well. When you find the fix it would be appreciated if you would post the fix here, it might help some of the members if they happen to have the same problem.
  8. WSFuser
    Offline

    WSFuser Registered Member

  9. kdm31091
    Offline

    kdm31091 Registered Member

    Tried it. No luck :(
  10. martythenewbie
    Offline

    martythenewbie Registered Member

    The uninstaller worked for me. Thanks for the suggestion.

    In order to make it work, I had to manually close all of IE7 before running the uninstaller. The first thing the uninstaller does is run killbrowser.exe, if you don't kill all IE before running, the uninstall does not work (all it does is kill the active tab).
  11. Heco
    Offline

    Heco Registered Member

    Hi :) ,
    Have you SpyBlaster installed on your computer? If so, click on "Tools" then go to the tab "Flash Killer" and uncheck "Disable Flash in IE" ;) .
    Hope this helps you. Cheers,
    Hervé
Thread Status:
Not open for further replies.