FIXED: Help! Disappearing Docs and Settings files seem to be hidden.....

Discussion in 'other software & services' started by bahjan, Jul 29, 2010.

Thread Status:
Not open for further replies.
  1. bahjan

    bahjan Registered Member

    May 18, 2007

    Further to my desktop icon fix of yesterday, I have an odd problem, according to Winpatrol I should have the following file under Docs and Settings:
    owner-local settings-temp.

    As I said yesterday I think I sychronised some files. Instead of Owner I have
    Administrator-Owner followed by numbers. There seem to be quite a lot of files listed in Winpatrol in the owner temp directory. I have unchecked Hide Files and folder and System files, but the said Docs&Settings and Owner files did not reappear. Furthermore, when I thought I'd be cute and create the 'owner' file again under docs and settings, windows told me the file already exists even though I can't see it! Any ideas? Would installing UITweak help or is it much like WinPatrol? I can unhide the files from WP - but I have to unhide the Owner file first....

    NB I fixed this by getting Explorer to search for owner under docs&settings with 'search hidden files & folders' When hidden 'owner' file appeared right clicked and selected 'properties' unchecked 'hidden' and applied to all files and subfolders.

    At log in my XP does not show any other users though if I do a search there are these NTUser.dat files:

    C:/Docs and Settings/Administrator

    C:/Docs and Settings/Administrator.OWNER

    C:/Docs and Settings/ default user

    C:/Docs and Settings/owner (my original settings file)

    When I search the registry to see if the users are hidden there, I can see no user names at all in user list under
    HKEY_LOCAL_MACHINE/software/microsoft/windows NT/Current Version/winlogon/Special Accounts/userlist.
    Is that the right key?

    Is there any way I can get these files back - or at least be able to see them?
    Last edited: Jul 29, 2010
Thread Status:
Not open for further replies.