Firewall prevents connection to router/VPN

Discussion in 'ESET Smart Security v4 Beta Forum' started by GamaFu, Mar 3, 2009.

Thread Status:
Not open for further replies.
  1. GamaFu

    GamaFu Registered Member

    Mar 10, 2008
    I just update my Smart Security 3 to 4 as it's officially released today. I like ESET's product ever since I start using it one year ago. Unfortunately, as much as I like it, it appears not that ready for it's prime time just yet as many been saying here on the forum.

    A few moment using it and I've already found a few issues with the new version mainly the firewall. Right after I installed it and I restarted the computer, I notice that my PC won't connect to the internet automatically as it used to be, and it takes significant longer time to connect to my wireless router. Also, the ip address getting from the router's DHCP server doesn't look normal, as it should be 192.168.1.*. I've manually set the ip address to the its MAC on the router side, it didn't help. However, once I disable the firewall, it connects just fine, and I turn it back on, it's working alright so far.

    In addition to that, as title suggests, I tried to connect to VPN, but Smart Security's firewall won't let me unless I disable it. I don't see any setting option would relate to this particular problem. Can someone point me to the right direction? I can't use the software if it can't be resolved. This isn't a problem in version 3. :(

    OS: Windows Vista SP1 32 bit

    So I uninstalled the ESS and then reinstall it, then it works like a charm now. Shouldn't have upgraded it. Always do clean installation when it comes to major update! :)
    Last edited: Mar 3, 2009
Thread Status:
Not open for further replies.