firefox running not smooth on Youtube

Discussion in 'other software & services' started by demoneye, Apr 30, 2012.

Thread Status:
Not open for further replies.
  1. demoneye
    Offline

    demoneye Registered Member

    HI

    its not only Firefox , its ALL same like browser in any version (x32 or x64) include palemoon and waterfox.
    the issue happen when u play a clip in youtube and try moving the mouse (up down left right fast) in any direction over and a side the running clip.
    i disabled "hardware acceleration" in palemoon option and it fix the problem a little bit. (my system is win 7 x64 )
    this matter is not only me , its been reported by some users in other forum.

    recently i found a way threw , some sort of a cure to solve this matter , and it was installing "greasemonkey" and a special script who claim to block / remove youtube ads.

    I was surprised to see that this script FIX the matter big time !!!


    i need youhelp to dig this script up and search what it disabled in youtube page which coz all of this.

    just to mention in google chrome all run smooth and this issue doesn't exist

    first greasemonkey plugin can be locate here

    https://addons.mozilla.org/en-US/firefox/addon/greasemonkey/?src=search

    youtube script i found can be locate here

    http://userscripts.org/scripts/show/74961

    the all script source code look like this

    // ==UserScript==
    // @name remove Youtube adds
    // @namespace youtubetads
    // @version 1.1
    // @author FDisk
    // @description Remove youtube ads from the right side of the screen and from the embeded video
    // @include http://*.youtube.com/watch?*
    // @include http://youtube.com/watch?*
    // @require http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js
    // @require http://jquery.lukelutman.com/plugins/flash/jquery.flash.js
    // @require http://usocheckup.redirectme.net/74961.js
    // ==/UserScript==

    //Check for updates

    $('#homepage-sidebar-ads').remove();

    $('#google_companion_ad_div, #watch-channel-brand-div, #watch-channel-brand-div').remove();
    var video = 'https://www.youtube-nocookie.com/v/'+$('#watch-mfu-button').attr('data-video-id');
    $('#watch-player').empty().flash(
    {
    height: 1280,
    width: 720,
    src : video+'?version=1&autoplay=0&fs=1&hd=1'
    }
    );
    Last edited: Apr 30, 2012
  2. treehouse786
    Offline

    treehouse786 Registered Member

    am guessing adblock plus default settings also cures this?
  3. demoneye
    Offline

    demoneye Registered Member


    Unfortunately , only the way i found outץ:'(
  4. treehouse786
    Offline

    treehouse786 Registered Member

    strange, i dont have that issue with 4 firefox installs on different hardware, but i am using adblock plus on all of them. have you tried disabling hardware acceleration on adobe flash's menu instead of the browser? you have solved your issue so i suppose there is no need to find out, just throwing this out there for anyone experiencing the same issue and who does not want to use the solution specified by demoneye
  5. demoneye
    Offline

    demoneye Registered Member

  6. Ashanta
    Offline

    Ashanta Registered Member

    The only cons is that you can't fullscreen with the youtube script
  7. demoneye
    Offline

    demoneye Registered Member

    right , u cant ...but maybe u can try the other way i mention with the FlashVideoReplacer , maybe that suit u more ;)
Thread Status:
Not open for further replies.