external 2.0 HD...why does it span??????

Discussion in 'Acronis True Image Product Line' started by max0071, Jun 24, 2006.

Thread Status:
Not open for further replies.
  1. max0071

    max0071 Registered Member

    Jun 24, 2006
    when I do a backup and image to my external 2.0 USB hard drive these both have spanned files. when I backup or image to my "internal" HD there is no spanning............how comeo_Oo_Oo_Oo_O?
  2. dog

    dog Guest

    I'll assume you are referring to Acronis TI and moved it to the appropriate sub-forum.

    To answer your question, your external drive is likely formated as FAT32 (most come formated as such so they are compatible with both Windows and Mac) ... the file size limit of the FAT32 FS is 4GB minus 2 bytes and TI would be spliting the files according. Your internal drive is likely NTSF which does not have this limitation. ;)


    BTW Welcome to Wilders
  3. max0071

    max0071 Registered Member

    Jun 24, 2006
    thanks dog............but when I image to my external HD and then try to recover...........it does not recognize the the back on my external HD and says it is corruptedo_Oo_Oo_Oo_Oo_Oo_Oo_Oo_O??
  4. mark3

    mark3 Registered Member

    Apr 10, 2006
    Your problem is similar to another thread. The quickest way to resolve this would be for you to convert the disk to NTFS and create a new image.

  5. thomasjk

    thomasjk Registered Member

    Jul 22, 2005
    Charlotte NC
    What version of TI are you using? Download the latest build 3666 and make sure that verify archive is selected as shown in the screen shot.

    Attached Files:

    • TI9.jpg
      File size:
      46.2 KB
  6. b_k

    b_k Registered Member

    Jan 28, 2006
    Another thing to think about:
    It is reported in the forums, that TI is pretty picky on USB devices, especially if in Rescue Environment (Boot-CD). So if you would try to restore in Rescue Environment, you should try to disconnect all unneeded USB devices. And if this is not the case already, plug the HDD to a on-Board USB-Port, since some PCI-USB-Cards seem to cause trouble.
  7. Christopher_NC

    Christopher_NC Registered Member

    Jun 24, 2006
    North Carolina USA
    I had similar problems creating backups to an USB external hard drive using TI 9 build 3633, in Windows XP Pro SP2. The image would write, and validate, but if I checked it, in TI, it was corrupted. Same results with CheckSum. After lots of research in these forums, and trying lots of tests and checking file copy accuracy, I tried making an Image from Boot Mode, from an internal SATA drive to an external USB II drive. This worked fine.

    So, if you don't have luck resolving this in Windows, you might try Imaging from the Linux Kernal Boot Mode. It was slower, but, it worked. Tested those images several times, and they seemed fine, and restored well.

    Good luck.
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello max0071,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you use the latest build (3666) of Acronis True Image 9.0 Home which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    Please uninstall any previously installed build by following Start -> Settings -> Control Panel -> Add or Remove Programs -> Acronis True Image, prior to installing build 3666.

    As it was said above, if you want to create a single image file without splitting, you need to convert your external USB hard drive to NTFS.

    As for the corrupt image, could you please clarify whether you create an image within Windows or in rescue mode?

    Please try to save the image to the internal hard drive and verify its integrity.

    Please also try to verify images created from under Windows using Acronis True Image 9.0 Bootable rescue CD and vice versa.

    Please let us know the results.

    Thank you.
    Tatyana Tsyngaeva
Thread Status:
Not open for further replies.