Explorer Still Vulnerable

Discussion in 'other software & services' started by crockett, Sep 9, 2002.

Thread Status:
Not open for further replies.
  1. crockett

    crockett Registered Member

    Joined:
    Jul 15, 2002
    Posts:
    333
    Hello;

    Internet Explorer users, please see this 09/09/2002 link...

    http://www.internetnews.com/dev-news/article.php/1459341

    Rgds, Crockett
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi there Crockett!

    i am wondering if the Internet Explorer SP1 that has just been released includes a fix for this vulnerability?

    snap
    ---------
    opps - just realized that the IE SP1 is just for IE6....and the vulnerability effects IE 5.5 and up. So if there is a fix for it then it would only be for IE6? ~groans~ these M$ vulnerabilities/exploits/fixes/patches/service packs are starting to get confusing. LOL
     
  3. crockett

    crockett Registered Member

    Joined:
    Jul 15, 2002
    Posts:
    333
    Hi Snap - Hope you're doing fine :)

    Everyone around here knows I'm an absolute fan of Opera, so I just can't really tell you if a fix for this or that IE's vulnerability is already available, nor what one could do to get a completely safe and secure IE (but does anybody know ?!).

    Perhaps other IE users could give you some sound answer to your question...

    Everyone is free to decide which browser to use or not. I made up my mind a long time ago and have no problem sticking to it.

    Having said that, I don't like to see IE users get in trouble because of the free choice they made for themselves, however different it may be from mine - hence my previous post.

    But I 'm afraid I'm no longer a IE specialist... So, I'm even more confused than you about all these patches !

    Rgds (and good luck :D), Crockett
     
Loading...
Thread Status:
Not open for further replies.