Excluding Ramdisk from scanning

Discussion in 'ESET NOD32 Antivirus/Smart Security Beta' started by tomazyk, Oct 20, 2012.

Thread Status:
Not open for further replies.
  1. tomazyk

    tomazyk Guest

    I have one question.

    I have setup Ramdisk using Gavotte Ramdisk. I have assigned ramdisk letter R:.
    I have set Sandboxie container on that Ramdisk so all temporary internet files are stored in R:\Sandbox\... location.
    I have made exclusion in Nod32 AV ( for R:\*

    When I check up statistic page to see last scanned object there is no entries about R: but there are a lot of scanning going on on \device\HarddiskVolumeRD\Sandbox\...
    So although I excluded R:\ from being scanned, all content is still scanned through \device\HarddiskVolumeRD\.

    I tried to add \device\HarddiskVolumeRD\* to exclusion list but Nod doesn't accept it. Should I format the exclusion string differently?
    I also disabled Anti-Stelth technology but it didn't help either.

    So is there a way to disable scanning on RamDisk?
  2. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    Have you tested scanning by putting the eicar test file to R: to see if it's detected there?
  3. tomazyk

    tomazyk Guest

  4. tomazyk

    tomazyk Guest

    One more interesting information - although statistics page is showing files on \device\HarddiskVolumeRD\ being scanned, the total scanned objects counter is not changing. o_O
Thread Status:
Not open for further replies.