excite email will not open

Discussion in 'SpywareBlaster & Other Forum' started by nidhoggr1, Sep 2, 2003.

Thread Status:
Not open for further replies.
  1. nidhoggr1

    nidhoggr1 Registered Member

    Joined:
    Sep 2, 2003
    Posts:
    1
    i just installed blaster today and now i can't open my excite email account. the error message says that i have to enable cookies and javascript. what do i need to change?!

    actual message: "Right now, your browser's settings are configured to disable cookies and/or javascript. In order to access your account, you must change your browser's settings to accept both cookies AND javascript."

    keep in mind that i'm no tech. i know just enough to turn my machine on or destroy the known universe...
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,298
    Location:
    New England
    Hi nidhoggr1,

    Well, the first item to try is to remove the block SpywareBlaster put on the Excite.com cookies. See the image below...

    Open SpywareBlaster, scroll down to the Excite cookie about 4/5ths the way down and clear the checkmark. Then hit the "Remove Protection for Unchecked Items" button. A success box will come up, hit OK in that and the Excite line should turn bolded red.

    Exit SpywareBlaster. Fully close IE and restart it. Then try to use your email. If that doesn't do it, there may be more cookies or perhaps even an ActiveX control involved...

    Let us know and we'll go from there.
    LowWaterMark
     

    Attached Files:

Thread Status:
Not open for further replies.