Event 502, partition 0-0 frustration

Discussion in 'Acronis True Image Product Line' started by tuffshed, May 8, 2007.

Thread Status:
Not open for further replies.
  1. tuffshed

    tuffshed Registered Member

    Apr 19, 2007

    I've been having trouble with my TI 10.0. I made a full disk backup, later my motherboard blew up. Luckily I could restore my disk to another computer. The computer had a different motherboard so after restoring the system (to a larger disk) I had to run an XP install to restore the system. All looked great, everthing works on my new computer, EXCEPT now whenever I try to do a full backup with TI 10.0 it errors out (after 4 hours) with a event 502, partition 0-0 problem. I've tried several times with different backup destination disks, always the same. All my apps work great, all data seems to be in tact, boots nicely, all is well except Acronis won't create a good backup.
    What's up with this? How will I ever backup my system again? Here is the log from one of the failed backups.

    Thanks in advance for any help - Mike aka tuffshed

    <?xml version="1.0" encoding="UTF-8" ?>

    <log build="1" product="Acronis True Image Home" task="4272E45C-3BE3-4702-8E8E-DB13128FB33F" uuid="2DBBC317-FC19-4ABE-91FE-E3B8683309CA" version="1.0">

    <event code="2" id="1" level="2" message="The &quot;Current backup operation&quot; operation started" module="100" time="1178521336" />

    <event code="503" id="2" level="2" message="Analyzing partition 0-0..." module="1" time="1178521337" />

    <event code="503" id="3" level="2" message="Analyzing partition C:..." module="1" time="1178521337" />

    <event code="503" id="4" level="2" message="Analyzing partition 0-0..." module="1" time="1178521337" />

    <event code="503" id="5" level="2" message="Analyzing partition J:..." module="1" time="1178521338" />

    <event code="11" id="6" level="3" message="Priority changed to High priority" module="100" time="1178521338" />

    <event code="503" id="7" level="2" message="Analyzing partition C:..." module="1" time="1178521338" />

    <event code="1008" id="8" level="2" message="&lt;bold>Create Full Backup Archive&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>From: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Disk 1&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>To file: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>&quot;J:\Acronis20070507Ettu\ettu.tib&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;textcolor value=0x00ff0000>Password protected&lt;/textcolor>&lt;endl/>Compression: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normal&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Description: &lt;indent value=10>&lt;endl/>&lt;textcolor value=&quot;navyblue&quot;>&quot;Ettu backup, pw =tuffshed&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>" module="1" time="1178521339" />

    <event code="504" id="9" level="2" message="Pending operation 128 started: &quot;Saving partition structure&quot;" module="1" time="1178521339" />

    <event code="504" id="10" level="2" message="Pending operation 131 started: &quot;Creating partition image&quot;" module="1" time="1178521339" />

    <event code="506" id="11" level="2" message="Locking partition C:..." module="1" time="1178521339" />

    <event code="1026" id="12" level="2" message="&lt;bold>Backup Archive Validation&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>Location: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>&quot;J:\Acronis20070507Ettu\ettu.tib&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Archive Type: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Image&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Archive created: &lt;indent value=10>&lt;endl/>&lt;textcolor value=&quot;navyblue&quot;>Monday, May 07, 2007 1:02:19 AM&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Archive Description: &lt;indent value=10>&lt;endl/>&lt;textcolor value=&quot;navyblue&quot;>&quot;Ettu backup, pw =tuffshed&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>" module="11" time="1178529007" />

    <event code="504" id="13" level="2" message="Pending operation 3 started: &quot;Verifying backup archive&quot;" module="1" time="1178529007" />

    <event code="32" id="14" level="4" message="
    The archive is corrupted: None" module="7" time="1178529019" />

    <event code="32" id="15" level="2" message="
    The archive is corrupted: None: User replied: oK" module="7" time="1178545295" />

    <event code="502" id="16" level="4" message="Operation with partition &quot;0-0&quot; was terminated.
    &lt;indent>Image corrupted (0x70020)
    Tag = 0x82DB9339B70C3AFC&lt;/indent>" module="1" time="1178545295" />

    <event code="5" id="17" level="4" message="Operation has completed with errors." module="100" time="1178545296" />

  2. tuffshed

    tuffshed Registered Member

    Apr 19, 2007

    Anyone have any ideas here?
  3. DwnNdrty

    DwnNdrty Registered Member

    Mar 28, 2007
    Florida - USA
    Did you try reinstalling True Image?
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello tuffshed,

    Thank you for choosing Acronis Disk Backup Software.

    It is possible that the error occures because of faulty data transfers. Please run a memory diagnostics such a Memtest86+ available free from www.memtest.org for a several hours. There should be no errors reported. Please also run Windows chkdsk utility with parameter "/r" on all partitions (you may need to reboot to scan the system partition).
    If there are no errors with memory/hard drive reported, please try creating the archive to another location. Please also try using Acronis Bootable Rescue Media to perform the backup operation.

    Please also try running a repair installation of Acronis True Image (or uninstalling and then installing the latest build (4942). To get access to updates you should first register your software).

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please also collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the log with error messages;
    - click "Save the log entry to file" (the diskette icon).

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.