EULA submission problems

Discussion in 'EULAlyzer Forum' started by shushuandjuju, Oct 3, 2007.

Thread Status:
Not open for further replies.
  1. shushuandjuju
    Offline

    shushuandjuju Registered Member

    Hi,
    I'm having problem submitting EULAs to the EULA research center.I emailed them a little while ago and they told me that the research center has been up and running for quite a while and successfully receiving EULAs. They also went on to ask me if I could access the eularesearchcenter.com link in my browser to which I said yes. They also asked what security programs I have on my computer. They are as follows; ZoneAlarm (firewall), Avira Antivir (antivirus),Ad-Aware SE personal, Spybot S&D 1.5.1, Linkscanner Lite, Netcraft (Anti-phishing) toolbar, Spywareblaster, SpywareGuard, A-squared free 3.0, and Hijackthis.
    They also told me to copy and paste a EULA to the reply I would send them. However nothing happened on that front. So they said that if the installer didn't allow that but EULAlyzer was still able to grab EULAs, I could copy and paste from the "captured text in the EULAlyzer window." Now I asked them and I'm asking you, by EULAlyzer window do they mean after I clicked the Saved EULAs button on the left side? If so, I already did that, right clicked on a EULA and tried to drag and drop with no success. I welcome any and all ideas and suggestions.

    Thank you
  2. shushuandjuju
    Offline

    shushuandjuju Registered Member

    I would like to submit my previous post the author of EULAlyzer for help with this issue. Otherwise I have to seriously start thinking about uninstalling this program. I don't know what else to do. You know, now that I think about it, maybe reinstalling might fix the problem! After all they told me that the EULA research center is up and running, right? I may have just solved my own problem!
Thread Status:
Not open for further replies.