ESS causing system use a lot of CPU

Discussion in 'ESET Smart Security' started by Zkal, Nov 9, 2007.

Thread Status:
Not open for further replies.
  1. Zkal

    Zkal Registered Member

    May 20, 2007
    Hi all, I am having this serious issue with final ESS that is causing my computer's cpu usage to stay all the time over 40%. Without ESS my system normally takes under 20% of CPU. The sad thing is that there are these cpu usage spikes that go from 50% towards 100% which makes watching videos impossible because they just jerk a lot. I have noticed that this starts to happen after my laptop is on for more than 5 minutes, after that the cpu usage jumps to 40% and it will began to have cpu spikes quite often.

    The cpu usage does not come from ESS itself but rather it somehow messes up with windows processes. For example the "System" process starts to take 20% of CPU when ESS installed while normally it doesn't even go beyond 5%! The cpu spikes for System are even worse, ranging from 50%-75%.

    Reinstalling did not help so is there anything I can do so that I can use it on my laptop? I would like to note that this did not happen for me with ESS Release Candidate 1 which worked just fine on this machine.

    System Specs for those who might want them:
    Windows Vista HP 32-bit
    Mobile Sempron 3500+ @ 1800Mhz
    2GB or RAM (256MB reserved for integrated X1100 GPU)

    EDIT: Problem seemed to be that ESS decided that my uTorrent was a web browser and began to monitor every piece of traffic that moved in or out of it. Forced ESS not to do so and for now computer runs as it did with RC1.
    Last edited: Nov 10, 2007
Thread Status:
Not open for further replies.