ESS Business and video in Vista

Discussion in 'ESET Smart Security' started by Batir Ilie, Jan 16, 2010.

Thread Status:
Not open for further replies.
  1. Batir Ilie

    Batir Ilie Registered Member

    Jan 16, 2010
    I recently installed ESS Business Edition to 3 computers in my office.
    2 are running on Windows XP Pro and one on Vista.
    I also have the CCTV installed in my office connected through the network to each computer. The computers with XP are ok, but the computer with Vista doesn't show the images from the CCTV.
    1) I uninstalled the ESS and the video stream is comming(I can see the images from the CCTV)
    2) I reinstalled the ESS and switched to interactive filtering. The program through which I see the video is allowed to go through Firewall(both in and out), but still the video doesn't appear.
    3) I tried to stop all the services (Antivirus, antispam... )and still no video.
    4) I exported the settings from the computer with XP (Showing video) to the computer with Vista and again I can not see the CCTV.

    Before I had Norton on Vista computer and the video was ok.

    Please help me solve this problem. I ran out of ideas. Thank you
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Jun 26, 2008
    San Diego, CA USA
    Hello Batir Ilie,

    First, disable the Windows firewall and then create rules in the ESET firewall for the ports that CCTV uses. For steps on creating these rules, please see the following Knowledgebase article:

    Thank you,
  3. Marcos

    Marcos Eset Staff Account

    Nov 22, 2002
    Does disabling HTTP checking in the advanced program setup (F5) or disabling the firewall completely make the video streaming work?
Thread Status:
Not open for further replies.