ESS 4 blocking incoming RPC connections from trusted zone

Discussion in 'ESET Smart Security' started by BigCat400, Mar 15, 2009.

Thread Status:
Not open for further replies.
  1. BigCat400

    BigCat400 Registered Member

    May 4, 2008
    I am running ESS 4 on a PC that I want to shutdown from a remote client on my LAN (Trusted zone). The client gets the "RPC server not available" error. If I disable ESS, then things work. ESS logs shows it is blocking the RPC connection.

    Looking thru the settings, it seems ESS is by default configured to allow incoming RPC traffic from the trusted zone, however, this is not happening. The "IDS and advanced options" screen already has checked the "Allow incoming RPC communication in the Trusted Zone".

    I am running the firewall in interactive mode. There is no pop up displayed tho when the connection is attempted. What else can I try?
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Jun 26, 2008
    San Diego, CA USA
    Hello BigCat400,

    Set your firewall to learning mode then give it a shot. Then, set the firewall back to automatic mode or interactive mode and see if this corrects the issue.

    Thank you,
Thread Status:
Not open for further replies.